Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how do I get my homepage back into English instead of Portuguese?


I have downloaded the latest version and it has changed my home page into Portuguese (as I live in Portugal) but I am English and would like it back in English. How do I change it back please?

Additional System Details

Installed Plug-ins

  • Yahoo! activeX Plug-in Bridge
  • np-mswmp
  • Image Control Plugin for viewing images on Ancestry.com. Version
  • getPlusAdobe12250
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.1
  • Shockwave Flash 10.3 r183
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.


  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

More Information

  • Top 10 Contributor
  • Moderator
3197 solutions 24401 answers

What is your homepage?

Question owner

It was www.google.com/pt but now seems to have returned to .com in English on its own thanks

  • Top 10 Contributor
  • Moderator
10754 solutions 96785 answers

You should see a link "Google.com in English" at the bottom of the http://www.google.pt/ page.

You can set Google preferences like the language on the Google Search settings page (click the gear icon at the top right).
Such settings are stored in a cookie on your computer that you need to allow.

  • Tools > Options > Privacy > Cookies: "Exceptions"
  • Tools > Page Info > Permissions

Question owner

Thanks for that. I will keep a note although for now it has kept itself in English.