X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When I try to watch movies on FF using Netflix I get a private browsing error preventing me from doing so even though I do not have private browsing activated/turned on. Solutions?

Posted

When I try to play a movie on Netflix I get an error telling me that Firefox's private browsing mode is restricting Netflix from storing settings on my computer.

The suggests were to click the Tools menu and select private browsing. My private browsing was not activated.

Or to click the Tools menu at the top of the browser and select Options, then Privacy and then Remember history. This setting was also as it should.

Additionally, I went into the history and made sure the permanent private browsing was unchecked and I cleared all cookies. Still Netflix is not working.

I called Netflix and they say that everything is streaming correctly from their end and it is this computer. I can watch Netflix on other computers or my TV on this network but not this computer.

I am at a loss at how to disengage private browsing when the private browsing does not appear to be engaged.

Additional System Details

Sites Affected

http://www.netflix.com

Installed Plug-ins

  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Roblox Launcher Plugin
  • Shockwave Flash 10.3 r183
  • iTunes Detector Plug-in
  • DYMO Label Framework Plugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • 4.0.60531.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Motive Plugin for Mozilla Browsers
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

More Information

Silverlight Application Storage Error
Error Code n8010

John99
  • Top 25 Contributor
  • Moderator
622 solutions 8005 answers

This is not something I use, but as no-one else has answered some guesses that could help, try the usual suspects:

  • try clearing your cache and cookies [[how to clear the cache]
  • you have security software, or even adblockers that are affecting the site
  • you need to allow cookies and have not done so
  • it uses FlashPlayer and needs the flash cookies, or LSO (Locally Stored Objects) enabling from Adobe Flash Players options, or the Flash Player version needs updating.
  • it uses silverlight and that needs installing or updating
  • you have other extensions interfering, use Troubleshoot Firefox issues using Safe Mode but do not make changes when the list appears, just click on continue.

Or looking at a recent thread /questions/864297 maybe it is just not yet set-up to recognise firefox 6 [Note Firefox 7 will be out in about a weeks time, as the standard Release]

CoyoteF 0 solutions 1 answers

Helpful Reply

I had this problem but finally managed to fix it. I pulled up my Microsoft Silverlight program, went into the application storage tab, and deleted the one from netflix, then went back tried netflix again and it's been working fine ever since.

umzayd05 0 solutions 1 answers

Helpful Reply

I had this problem as well, just right click on the error, and click Silverlight, go to the Application Storage tab, and check enable application storage located on the bottom left corner. Your movies should play after that. If that doesn't work uninstall then reinstall Silverlight, make FF remember history and make sure application storage is enabled on Silverlight.

jessm79 0 solutions 1 answers

Thank you so much. I tried so many thingsand this simple task is what did the trick. Thanks a lot!!