X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Google toolbar has a version for Firefox 7.1 so where do I get 7.1

Posted

won't load on 7.0 says it is for 7.1 so where is 7.1

Additional System Details

Installed Plug-ins

  • IE Tab Plug-in for Mozilla/Firefox
  • nphpclipbook
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Default Plug-in
  • Shockwave Flash 10.3 r183
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 11.6
  • iTunes Detector Plug-in
  • GEPlugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Office Live Update v1.4
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • Reader Library Helper Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 GTB6 (.NET CLR 3.5.30729) FBSMTWB

More Information

Tim 150 solutions 1005 answers

Version 7.0.1 is the latest release and is available at http://www.mozilla.org/en-US/firefox/new/

the-edmeister
  • Top 10 Contributor
  • Moderator
3198 solutions 24426 answers

Where are you seeing that there is a Google Toolbar addon for Firefox 7.1 (7.0.1)??

http://www.google.com/toolbar/ff/install.html

Google Toolbar for Firefox is only supported in Firefox 2.0 through 4.0.*.


http://googletoolbarhelp.blogspot.com/2011/07/update-on-google-toolbar-for-firefox.html

Question owner

Don't recall but it is a mute point anyway, have learned that google will not be releasing a version of toolbar for any firefox past 3.6. They say you are making too many changes too fast and I must agree.