X
Tap here to go to the mobile version of the site.

Support Forum

My preferences allow pop-ups and yet when I try to generate a letterfrom an online database I'm using for work, FifreFox "prevents po-ups from this site" Why?

Posted

I need to access an online database to generate letters for an assigned project. I click on the appropriate link to generate letters, the file is conveyed to my downloads, and I open it using Adobe to create a pdf. This worked fine for the first 5 letters. When I tried to generate the 6th, a yellow banner appeared informing me that "FireFox prevented this site from opening a pop-up window" which prevented me from getting the letter into downloads to open in Adobe. Even though I don't have the pop-up blocker on, I clicked on preferences and found the site in question already listed as allowed. Why is this happening? How can I continue my work?

I need to access an online database to generate letters for an assigned project. I click on the appropriate link to generate letters, the file is conveyed to my downloads, and I open it using Adobe to create a pdf. This worked fine for the first 5 letters. When I tried to generate the 6th, a yellow banner appeared informing me that "FireFox prevented this site from opening a pop-up window" which prevented me from getting the letter into downloads to open in Adobe. Even though I don't have the pop-up blocker on, I clicked on preferences and found the site in question already listed as allowed. Why is this happening? How can I continue my work?

Additional System Details

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • WebEx General Plugin Container Version 172
  • WebEx64 General Plugin Container Version 202
  • iPhoto6
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.1 r102

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.19) Gecko/20110707 Firefox/3.6.19

More Information

Hasan 469 solutions 5600 answers
  • Go to your concerned website
  • Right-click empty space within the page and click View Page Info
  • In the Page Info window, select the Permissions panel
  • Under Load Images , Open Pop-up windows, Set Cookies -> place/Remove Checkmark from Use Default and change the setting to Allow
  • Close the Page Info window

Check and tell if its working.

* Go to your concerned website * Right-click empty space within the page and click '''View Page Info''' * In the '''Page Info''' window, select the '''Permissions''' panel * Under '''Load Images''' , '''Open Pop-up windows''', '''Set Cookies''' -> place/Remove Checkmark from '''Use Default''' and change the setting to '''Allow''' * Close the Page Info window Check and tell if its working.