Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When using "cmd+click link" to open a link from Gmail in a new tab - the tab opens in the foreground instead of the background.

  • 5 replies
  • 9 have this problem
  • 459 views
  • Last reply by notshy

more options

When I get links sent to me in Gmail and I want to view them I usually "press cmd + click link" to open the link in a new window. When I do this in Gmail it opens as a foreground tab even if my default action is to open in the background.

This is not the case in Hotmail or on other site - just Gmail. If I rightclick and Open in new tab then it opens correctly in a background tab but I would like this action using "cmd+click" if possible.

Modified by notshy

Chosen solution

What is the value of the browser.tabs.loadDivertedInBackground pref?

Read this answer in context 👍 2

All Replies (5)

more options

No love from anyone from Mozilla?

more options

How about Cmd+Shift+click ?

See --> http://www.7is7.com/software/firefox/shortcuts.html

  • Look under "Web Navigation", 8th & 9th items and be sure to read and understand footnote 4 that applies to both of those.


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Are you sure that you want to continue using Firefox 5.0.1 as shown with the information submitted with your question?



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

Modified by SafeBrowser

more options

Hi - thanks for the messasge !

CMD + Shift + Click gives the same results as CMD + Click

Both still open the links in the foreground  :(

P.S. I am using Firefox 8.0.1 now

P.P.S. I just tried restarting the browser in Safe mode and that didn't change the actions. I also wondered if it was because I had my Gmail tab as "pinned" but I tried unpinning it and it had the same actions using CMD or CMD + Shift with clicking - but when selecting "Open In New Tab" from the menu it opens in the background.

Modified by notshy

more options

Chosen Solution

What is the value of the browser.tabs.loadDivertedInBackground pref?

Modified by cor-el

more options

It was set to False and I've now toggeled it to true and it now works !!!!

THANKS !!!!!!