X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Up & Down arrows cause page to jump-- no smooth scrolling since upgrade to Firefox 5.0.

Posted

Since upgrading to Firefox 5.0, the UP and DOWN keys cause page to jump and not to smooth scroll. I've tried various combinations of smooth/auto scroll in Tools/Options but n0 success. The keys work fine in Thunderbird and anything not using Firefox 5.0. No problem with previous versions. Any suggestions? It does not make much difference which website I am visiting. I use Windows7 in my laptop (Medion Akoya) and have not noticed any other problems. Thanks for taking the trouble to read this.

Additional System Details

Installed Plug-ins

  • BitDefender QuickScan Web Netscape Plugin
  • np-mswmp
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.3 r181
  • Adobe Shockwave for Director Netscape plug-in, version 11.6
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Office Live Update v1.5
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

More Information

Xircal 334 solutions 3835 answers

Click the orange Firefox button, go to Options | Options | Advanced and in the General menu, checkmark the option called "Use smooth scrolling".

If it's already checked, but doesn't appear to improve matters, install this add-on: https://addons.mozilla.org/en-US/firefox/addon/smoothwheel/ It should make a difference even though you have a laptop.


If this answers your question, please click the Solved it button next to this post after you log in into the forum. This will help others searching for a solution to the same subject.

Thanks.

cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96645 answers

Helpful Reply

You may have switched on caret browsing.

You can press press F7 (on Mac: fn + F7) to toggle caret browsing on/off.

  • Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages"

zman 0 solutions 1 answers

It worked for me! Thank you cor-el!

Modified by zman

cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96645 answers

You're welcome

kshitiz 0 solutions 1 answers

Helpful Reply

go to firefox -->options-->advanced-->general--> accesibility uncheck the option: "always use the cursor keys to navigate within pages". (see pic)

jicin 0 solutions 2 answers

I've tried both these solutions and still no success,btw,f7 on my computer switches the speaker on and off,there is no mention of 'caret browsing'...?

cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96645 answers

I assume that you are on a Mac?

In that case use:

  • Firefox > Preferences > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages"

See http://kb.mozillazine.org/Menu_differences

  • Windows: Firefox (Tools) > Options
  • Mac: Firefox > Preferences
  • Linux: Edit > Preferences