X
Tap here to go to the mobile version of the site.

Support Forum

iam getting error AppName: firefox.exe AppVer: 5.0.1.4205 ModName: msvcr90.dll ModVer: 9.0.30729.4148 Offset: 00059231 .

Posted

Fire fox is being shut down frequently after 15-20 seconds of opening i am getting error message "AppName: firefox.exe AppVer: 5.0.1.4205 ModName: msvcr90.dll ModVer: 9.0.30729.4148 Offset: 00059231"

Fire fox is being shut down frequently after 15-20 seconds of opening i am getting error message "AppName: firefox.exe AppVer: 5.0.1.4205 ModName: msvcr90.dll ModVer: 9.0.30729.4148 Offset: 00059231"

Additional System Details

Crash ID

AppName: firefox.exe AppVer: 5.0.1.4205 ModName: msvcr90.dll ModVer: 9.0.30729.4148 Offset: 00059231

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Shockwave Flash 10.2 r152
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

More Information

Hasan 469 solutions 5600 answers

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select Restart with Add-ons Disabled

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Toolbars -> unselect All Unwanted/Incompatible Toolbars

-> go to Tools Menu -> Clear Recent History -> Time range to clear: select "EVERYTHING" -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache, Active Logins, Site Preferences -> click Clear Now

-> go to Tools Menu -> Options -> General -> When Firefox starts : select "Show My Home Page" and click Reset to Default button

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Remember History"

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries

-> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click Clear Now button

-> Click OK on Options window

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious/Incompatible Extensions (Add-ons)

-> go to Tools Menu -> Add-ons -> Appearance section -> REMOVE All Unwanted/Suspicious/Incompatible Themes (Persona)

-> Restart Firefox

You can enable your Known & Trustworthy Add-ons and Themes later. Check and tell if its working.

-> Tap '''ALT''' key or press '''F10''' to show the Menu Bar -> go to Help Menu -> select '''Restart with Add-ons Disabled''' Firefox will close then it will open up with just basic Firefox. Now do this: -> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/ -> go to View Menu -> Toolbars -> unselect All Unwanted/Incompatible Toolbars -> go to Tools Menu -> Clear Recent History -> '''Time range to clear: select "EVERYTHING"''' -> click Details (small arrow) button -> place Checkmarks on '''Cookies, Cache, Active Logins, Site Preferences''' -> click '''Clear Now''' -> go to Tools Menu -> Options -> General -> '''When Firefox starts : select "Show My Home Page"''' and click '''Reset to Default''' button -> go to Tools Menu -> Options -> Content -> place Checkmarks on: 1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript -> go to Tools Menu -> Options -> Privacy -> History section -> '''Firefox will: select "Remember History"''' -> go to Tools Menu -> Options -> Security -> place Checkmarks on: 1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries -> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click '''Clear Now''' button -> Click OK on Options window -> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious/Incompatible Extensions (Add-ons) -> go to Tools Menu -> Add-ons -> Appearance section -> REMOVE All Unwanted/Suspicious/Incompatible Themes (Persona) -> Restart Firefox You can enable your Known & Trustworthy Add-ons and Themes later. Check and tell if its working.

Question owner

Dear sir, Thanks for the detailed reply. I tried, but When I click Tools----> Add-ons the Firefox shuts down & I could not completes the last step.

Dear sir, Thanks for the detailed reply. I tried, but When I click Tools----> Add-ons the Firefox shuts down & I could not completes the last step.
Hasan 469 solutions 5600 answers

-> click Firefox button and click Exit

-> Start Firefox in Safe Mode (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

https://support.mozilla.com/kb/Safe+Mode

Firefox Safe Mode window will open. DON'T SELECT ANY OPTIONS, just click Continue in Safe Mode

Check and tell if its Crashing while you are in Firefox Safe Mode.

-> click '''Firefox''' button and click '''Exit''' -> '''Start Firefox in Safe Mode''' (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). https://support.mozilla.com/kb/Safe+Mode Firefox Safe Mode window will open. DON'T SELECT ANY OPTIONS, just click '''Continue in Safe Mode''' Check and tell if its Crashing while you are in Firefox Safe Mode.

Modified by Hasan

Question owner

No it is not crashing.

So I should browse only through safe mode.

Then I may have to uninstall Firefox & switch to chrome I suppose.

No it is not crashing. So I should browse only through safe mode. Then I may have to uninstall Firefox & switch to chrome I suppose.

Modified by PARAKIRAO

Hasan 469 solutions 5600 answers

Chosen Solution

'''The problem does not occur in Safe Mode''' https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes#w_the-problem-does-not-occur-in-safe-mode Check and tell if its working.

Question owner

THANKS A LOT THE PROBLEM IS RESOLVED

THANKS A LOT THE PROBLEM IS RESOLVED
Hasan 469 solutions 5600 answers

To help other users find solutions, please return to this Thread and Sign-in to the forum with your Username and Password:

click on "Solved It" next to the reply ABOVE that BEST solved your question

DO NOT click "Solved It" next to this reply

To help other users find solutions, please return to this Thread and '''Sign-in''' to the forum with your Username and Password: click on '''"Solved It"''' next to the reply ABOVE that '''BEST''' solved your question '''DO NOT click "Solved It" next to this reply

Question owner

DONE SIR

DONE SIR
Hasan 469 solutions 5600 answers

just for information, what method resolved your problem ??

just for information, what method resolved your problem ??

Question owner

I DID ALL THE THINGS. I THINK 1. Turn off hardware acceleration 2. Switch to the default theme & 3. Disable all extensions

Solved the problem

I DID ALL THE THINGS. I THINK 1. Turn off hardware acceleration 2. Switch to the default theme & 3. Disable all extensions Solved the problem

Modified by PARAKIRAO