Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My URL/Address bar is missing after the delicious update. My search engine bar is missing after the Delicious update. I cant figure out how to turn them back on. rhouwan@*****.***, thank you.

  • 4 replies
  • 2 have this problem
  • 180 views
  • Last reply by cor-el

more options

My URL/address bar is missing after the Delicious update. My search engine drop down menu is missing after the Delicious update. I can't figure out how to turn them back on, please advise, thanks.

Modified by cor-el

Chosen solution

You're welcome

Read this answer in context 👍 0

All Replies (4)

more options

Try the Firefox SafeMode.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  1. You can open the Firefox 4/5/6/7 SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  2. Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

more options

If the menu bar is hidden then press the F10 key or hold down the Alt key, that should make the menu bar appear.

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible: "View > Toolbars"

  • If items are missing then open the Customize window via "View > Toolbars > Customize" or via "Firefox > Options > Toolbar Layout"
  • If a missing item is in the toolbar palette then drag it back from the Customize window on the toolbar
  • If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up.

See also:

more options

Thanks! The 'restore default set' suggestion worked.

Thanks, Rick

more options

Chosen Solution

You're welcome