X
Tap here to go to the mobile version of the site.

Support Forum

which toolbar is compatible with firefox 6.0

Posted

'''Google tool Bar is not compatible with Firefox 6.0. So which toolbar is good for this version i.e. for Firefox 6.0'''

I want to install Google toolbar with Firefox 6.0 version but it says that " it is not compatible with this new version of Firefox (6.0)

Could you please help me that which toolbar is compatible for Firefox 6.0 & especially translator toolbar where shortcut is appear on the top. So please help me & suggest me.

Your Immediate favorable response without reminder will be highly appreciated.

Thanks

Nitin

''''''''Google tool Bar is not compatible with Firefox 6.0. So which toolbar is good for this version i.e. for Firefox 6.0'''''''' I want to install Google toolbar with Firefox 6.0 version but it says that " it is not compatible with this new version of Firefox (6.0) Could you please help me that which toolbar is compatible for Firefox 6.0 & especially translator toolbar where shortcut is appear on the top. So please help me & suggest me. Your Immediate favorable response without reminder will be highly appreciated. Thanks Nitin

Additional System Details

This happened

Every time Firefox opened

This started when...

everytime

Installed Plug-ins

  • Shockwave Flash 10.3 r181
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0

More Information

Hasan 469 solutions 5600 answers

Helpful Reply

Try using this extension to force compatibility. https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/

Check and tell if its working.

If it doesn't work Remove the Force Compatibility add-on. Since Firefox 6.0 is in Beta phase, you can hardly find any Toolbar add-ons that can be compatible with it.

Try using this extension to force compatibility. https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/ Check and tell if its working. If it doesn't work '''Remove''' the '''Force Compatibility''' add-on. Since Firefox 6.0 is in Beta phase, you can hardly find any Toolbar add-ons that can be compatible with it.