Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

www.linkedin.com website is not displayed properly. Don't let me to log in

  • 3 replies
  • 5 have this problem
  • 689 views
  • Last reply by jscher2000

more options

When trying to login to www.linkedin.com it can not sign me in and asking to create new profile. When I'm trying to create new profile it says that this profile already exists. It working without any problems in IE8

All Replies (3)

more options

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

1. Clear Firefox's Cache

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Offline Storage : "Clear Now"

2. If needed, delete the site's cookies here

While viewing a page on the site, right-click and choose View Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?

If you saved the password, you might also want to try clearing that.

orange Firefox button or Tools menu > Options > Security > "Saved Passwords"

more options

OK. This something wrong with the new V5 of Firefox. I can get in into the www.linkedin.com only on the second instance of Firefox (I'm using multifox add-on). Also I had to downgrade from v5.01 to v5 as I had even more problems with v5.01. Also when I do a search on www.wowjobs.ca website, firefox is crashing but IE8 works fine. I'm using Win XP.

more options

I got zero jobs for "ski bum" in Calgary. But it didn't crash.

Can you test in Firefox's Safe Mode? This will disable add-ons so that in case one is incompatible with the latest, it won't be a factor.

First, I recommend backing up your Firefox settings in case something goes wrong. See Backing up your information. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, you can fire up Firefox Safe Mode using Help > Restart with Add-ons Disabled. You don't need to check any boxes just yet. Test to see whether the problem sites working normally in Safe Mode. If so, add-ons, and particularly Extensions, are the likely culprit.