Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have Firefox 5.0.1, and a theme I want to download says that it works with Firefox 4.0b9pre - 7.0a1, but at the top it says that it is not available for my platform. What do I do?

  • 1 reply
  • 66 have this problem
  • 489 views
  • Last reply by cor-el

more options

I just downloaded Firefox 5.0.1, and one of the themes I want to download and try out says that it works with Firefox 4.0b9pre - 7.0a1. At the top, though, it says that the theme is not available for my platform. It has happened with some other themes as well, but I didn't check what versions they work with. I don't know what this means or what to do about it. The theme is at this link: https://addons.mozilla.org/z/en-US/firefox/addon/bloomind-ft-deepdark-2/

Chosen solution

It says:

"Bloomind FT DeepDark 2" is a theme that has been created to transform the look of Firefox 4 for Windows users. It has been specially designed for Seven, but rendering is relatively accurate on XP and Linux (I can t test it on MAC, but for those who would like to try it anyway on that platform, you can force download and install it).


So try to save that file via the right-click context menu.

Read this answer in context 👍 2

All Replies (1)

more options

Chosen Solution

It says:

"Bloomind FT DeepDark 2" is a theme that has been created to transform the look of Firefox 4 for Windows users. It has been specially designed for Seven, but rendering is relatively accurate on XP and Linux (I can t test it on MAC, but for those who would like to try it anyway on that platform, you can force download and install it).


So try to save that file via the right-click context menu.