X
Tap here to go to the mobile version of the site.

Support Forum

How to turn off password autofill

Posted

I would like to stop my password from automatically getting filled in. I have gone to Tools > Options > Security: Passwords: Remember passwords for sites (removed the check mark) Use a master password (removed the check mark) "Saved Passwords" (Remove All) Closed Firefox, Opened Firefox It still enters a password after I fill in the user name. I don't believe I have any Add-Ons or other programs that would fill in my password.

How can I stop my password from being filled in?

Thanks, Docfxit

I would like to stop my password from automatically getting filled in. I have gone to Tools > Options > Security: Passwords: Remember passwords for sites (removed the check mark) Use a master password (removed the check mark) "Saved Passwords" (Remove All) Closed Firefox, Opened Firefox It still enters a password after I fill in the user name. I don't believe I have any Add-Ons or other programs that would fill in my password. How can I stop my password from being filled in? Thanks, Docfxit

Additional System Details

This happened

Every time Firefox opened

This started when...

It's been happening for a long time.

Installed Plug-ins

  • Foxit Reader Plug-In For Firefox and Netscape
  • ActiveTouch General Plugin Container Version 103
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.3 r181
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

Firefox 4.0.1
XP Pro sp2

cor-el
  • Top 10 Contributor
  • Moderator
12305 solutions 113968 answers

If you have removed all the passwords in the Password Manager then all saved passwords are gone.


Websites remembering you and automatically log you in is stored in a cookie.

If you have ticked a box on a web page to remember you then you need to clear the cookies from that website.

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history" > Cookies: "Show Cookies"
If you have removed all the passwords in the Password Manager then all saved passwords are gone. * http://kb.mozillazine.org/Password_Manager ---- Websites remembering you and automatically log you in is stored in a cookie. If you have ticked a box on a web page to remember you then you need to clear the cookies from that website. * Tools > Options > Privacy > Firefox will: "Use custom settings for history" > Cookies: "Show Cookies"

Question owner

That was a great suggestion. I deleted almost all the cookies. I cleared the cache. I exited out of Firefox. I waited until Firefox wasn't in memory and started Firefox back up. After I type in the user name into the WellsFargo signon screen it still autofills the password.

Thank you,

Docfxit

That was a great suggestion. I deleted almost all the cookies. I cleared the cache. I exited out of Firefox. I waited until Firefox wasn't in memory and started Firefox back up. After I type in the user name into the WellsFargo signon screen it still autofills the password. Thank you, Docfxit
cor-el
  • Top 10 Contributor
  • Moderator
12305 solutions 113968 answers

Open the History in the side bar via Ctrl+H (F10 > View > Sidebar > History) and right-click the WellsFargo folder to open the context menu and click the "Forget About This Site" entry.

Open the History in the side bar via Ctrl+H (F10 > View > Sidebar > History) and right-click the WellsFargo folder to open the context menu and click the "Forget About This Site" entry.

Question owner

When I went into the History WellsFargo wasn't in there. I went to WellsFargo so it would be in the history. I did the right-click and chose "Forget About this Site". The password is still being filled in.

Thank you very much for the suggestion.

Docfxit

When I went into the History WellsFargo wasn't in there. I went to WellsFargo so it would be in the history. I did the right-click and chose "Forget About this Site". The password is still being filled in. Thank you very much for the suggestion. Docfxit

Question owner

I found the problem. First I found some software that displays any keyloggers on your system called: SnoopFree Privacy Shield I figured if it wasn't Firefox entering the password it must be a keylogger. I happen to have a spell check program running called Spell Catcher Plus. I discovered my user name was in it's learned words with the first letter capitalized. What was happening was I was typing my user name in lower case. Spell Catcher caught it when I hit the tab key to go to the password and typed in my user name with the first letter capitalized. Since the password has all stars I thought it was a password that was typed in.

Thanks for all the suggestions,

Docfxit

I found the problem. First I found some software that displays any keyloggers on your system called: SnoopFree Privacy Shield I figured if it wasn't Firefox entering the password it must be a keylogger. I happen to have a spell check program running called Spell Catcher Plus. I discovered my user name was in it's learned words with the first letter capitalized. What was happening was I was typing my user name in lower case. Spell Catcher caught it when I hit the tab key to go to the password and typed in my user name with the first letter capitalized. Since the password has all stars I thought it was a password that was typed in. Thanks for all the suggestions, Docfxit