X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why is the google tool bar not compatable with 5.o? Will it be soon? If not can I unistall 5.0 until it is compatable. I need the googl tool bar and you guys just ruined my day with this upgrade!

Posted

The Google toolbar is not compatible with 5.0. It has been compatible with every previous version up until now. I need to know if and when it will be compatible.

Additional System Details

Installed Plug-ins

  • The In Browser Experience
  • iPhoto6
  • Office Live Update v1.0
  • 3.0.50106.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.2 r152

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

David McRitchie 321 solutions 3089 answers

I don't think anybody will tell you why. Only Google could possibly answer that.

Firefox 4 is end of life, it is not supported.

see https://support.mozilla.com/en-US/questions/841081 for how to use the Google Toolbar with FF5 with support from neither Google nor Mozilla.

Unfortunately it has consequences of not being able to use Microsoft product email applications properly. As seen in a newsgroup without a reference a Google document. Which might explain why they are working on an Internet Explorer solution first.

Or continue reading Q841081 for alternatives, or a Google supplied list of alternatives at the very bottom.

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24401 answers

The Google Toolbar "will not be supported on Firefox 5 and future versions."
http://googletoolbarhelp.blogspot.com/2011/07/update-on-google-toolbar-for-firefox.html

http://www.google.com/support/toolbar/bin/answer.py?answer=1342452&topic=15356%29


The Google Toolbar 7.1.20110512W version does work pretty good in Firefox 5.0 by using the Compatibility Reporter extension. But not every feature works 100%.
https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/

http://googlesystem.blogspot.com/2011/06/enable-google-toolbar-in-firefox-5.html