X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why can't I access "my account" at Zone Alarm.com with Firefox, IE works.

Posted

When I go to the Zone Alarm home page and try to access "my account", I just get an error message. When I went to Zone Alarm's live chat, I was told that for some reason Firefox can't read their website. I changed to Internet Explorer and everything worked fine. I am running Firefox 4.0.1 currently. I was able to access this website earlier when running Firefox 3.5 The error message I got was "your web session may have expired".

Modified by bln_38d

Additional System Details

Sites Affected

http://www.zonealarm.com

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Shockwave Flash 10.3 r181
  • GEPlugin
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

LaSombra 3 solutions 30 answers

FF4 has many problems with scripts, and a script is used to access your account. I might be more useful if you tell what is the error message you get.

Helpful Reply

The error message I got from Zone Alarm was "your web session may have expired"