Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do you remove Script message forever that keeps popping up?


This is what pops up a lot, slows up my computer, and it is annoying!

Script Error Message:A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete. Script: chrome://browser/content/sanitize.js:133

Additional System Details

This happened

Every time Firefox opened

This started when...

Several months ago, and I'm tired of it.

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Provides additional functionality on Facebook. See our web site for details.
  • Shockwave Flash 10.0 r32
  • GEPlugin
  • Yahoo Application State Plugin version
  • Google Update
  • Next Generation Java Plug-in 1.6.0_16 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object


  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20110420 Firefox/3.6.17

More Information

  • Top 10 Contributor
  • Moderator
10741 solutions 96657 answers

This can be caused by clearing the cookies via Remove recent browsing, search and download history.

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history" > [X] Clear history when Firefox closes > Settings

Try to exclude the cookies to see if that helps.

Let all cookies expire when you close Firefox to remove unwanted cookies and keep the ones with an allow exception.

  • Tools > Options > Privacy > Cookies: "Keep until": "I close Firefox"

Modified by cor-el