X
Tap here to go to the mobile version of the site.

Support Forum

I get a message that I ned to check proxy settings. What does this mean?

Posted

The proxy server is refusing connections

          Firefox is configured to use a proxy server that is refusing connections.
 Check the proxy settings to make sure that they are correct.
 Contact your network administrator to make sure the proxy server is
   working.

I cannot open firefox because I get htis message above. Don't know what to do.

The proxy server is refusing connections Firefox is configured to use a proxy server that is refusing connections. Check the proxy settings to make sure that they are correct. Contact your network administrator to make sure the proxy server is working. I cannot open firefox because I get htis message above. Don't know what to do.
Xircal 334 solutions 3835 answers

I can't see what version of Firefox you're using because you've deleted that information. So here are the settings for both.

For Firefox 4.0.x

  • Click the orange Firefox button, go to Options | Options | Advanced | Network (tab) | Settings (button) and checkmark "Use system proxy settings" or "No proxy".

For Firefox 3.6.x

  • Click Tools | Options | Advanced | Network (tab) | Settings (button) and checkmark "Use system proxy settings" or "No proxy".


If you choose "Use system proxy settings" which is the default, Firefox connects to itself which provides a certain degree of safety.

"No Proxy" connects directly to the Internet.

I can't see what version of Firefox you're using because you've deleted that information. So here are the settings for both.<br><br> For Firefox 4.0.x<br><br> * Click the orange Firefox button, go to Options | Options | Advanced | Network (tab) | Settings (button) and checkmark "Use system proxy settings" or "No proxy".<br><br> For Firefox 3.6.x<br><br> * Click Tools | Options | Advanced | Network (tab) | Settings (button) and checkmark "Use system proxy settings" or "No proxy".<br><br> ---- If you choose "Use system proxy settings" which is the default, Firefox connects to itself which provides a certain degree of safety. "No Proxy" connects directly to the Internet.
cor-el
  • Top 10 Contributor
  • Moderator
12147 solutions 112813 answers

On Windows XP you probably need to use the "No proxy" setting.

On Windows XP you probably need to use the "No proxy" setting.