Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How change to red color for the under lined link (web address) after viewed?

  • 5 replies
  • 19 have this problem
  • Last reply by knepster

more options

I want to change from blue to red color under lined link after view. My fire fox shows same blue color under line link even viewed linked page. How can I do for this?

All Replies (5)

more options

Go to Tools | Options | Content and in the Fonts & Colors menu click the "Colors" button. Choose your "Underline links" color in there.

more options

There is no "Options" on the Tool menu of my version of Firefox 4.0.1, just Web Search Downloads Add-ons Sync Now Error Console Web Console Page Info Start Private Browsing Clear Recent History

more options
more options

I didn't realize you had 4.0.1 installed. It appears that when you first posted your problem, you were using 3.6.17. This can be seen in the link top right of your own post under the heading "System Details".

With 4.0.1, click the Firefox button, go to Options | Options | Content and then Fonts & Colors | Colors and you'll find the setting I mentioned in my first response in there.

Taking a look at your plugins installation, I note that a few of these are seriously out of date. Not only does that influence the way Firefox behaves, it also exposes your system to attack. So please visit the Plugins Check page and update where necessary.

Modified by Xircal

more options

If your visited links still don't change color after you've made the correct changes above (Tools/Options/Content/Fonts & Colors/Colors/Visited Links - choose your color) it may be because your settings for browsing history won't allow Firefox to "remember" which links you've visited. If you've told it not to remember - then it can't change their color for you.

Go to Tools/Options/Privacy and make sure that "Permanent Private Browsing mode" is NOT checked and "Remember my browsing history" IS checked.