X
Tap here to go to the mobile version of the site.

Support Forum

Whenever i open a new tab, a website opens up, even though i have set a blank page as the opening page. How do i stop this?

Posted

When i open a new tab it automatically goes to "http://www.bigseekpro.com/search/dns/anyvideo2dvd/{F8DC2913-2606-401B-8AED-0345AD711130}?q=bigseekpro.com/anyvideo2dvd/{F8DC2913-2606-401B-8AED-0345AD711130}?s_src=newta"

This started after i had installed a software recently. I have uninstalled that software now. I even set the opening page as 'Blank'. Also hit the 'restore to default' button. But the problem still persists.

(it doesnt happen when i open firefox, happens only when i open a new tab, when firefox is already open)

How can i change it back to normal? I need only a blank page to open up.

When i open a new tab it automatically goes to "http://www.bigseekpro.com/search/dns/anyvideo2dvd/{F8DC2913-2606-401B-8AED-0345AD711130}?q=bigseekpro.com/anyvideo2dvd/{F8DC2913-2606-401B-8AED-0345AD711130}?s_src=newta" This started after i had installed a software recently. I have uninstalled that software now. I even set the opening page as 'Blank'. Also hit the 'restore to default' button. But the problem still persists. (it doesnt happen when i open firefox, happens only when i open a new tab, when firefox is already open) How can i change it back to normal? I need only a blank page to open up.

Chosen solution

  • In the location bar, type about:config and hit Enter.

  • In the filter at the top, type: keyword.URL

  • Double click it and remove whatever's in there and replace it with http://www.google.com/search?q=

The URL to add in "keyword.URL" becomes a link in this post, so right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then hit CTRL+V to paste it. Saves you having to type the whole thing.


If your home page has changed too, do the following.

  • Go to the site you want to set as your homepage. If you want a blank page, type: about:blank in the location bar and hit Enter

  • Go to Tools | Options | General .

  • Make sure it says "Show My Homepage" in the first dropdown menu.

  • Click the button called "Use Current Pages" to set the homepage to the one you have on the screen.

After you complete the above steps, install this add-on to prevent another search engine from modifying your preferences: https://addons.mozilla.org/en-US/firefox/addon/browserprotect/

Read this answer in context 10

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • Adobe Shockwave for Director Netscape plug-in, version 10.3
  • Adobe PDF Plug-In For Firefox and Netscape
  • 12.0.1.633
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.1 r82
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Version 1.1.2, copyright 1996-2010 The VideoLAN Teamhttp://www.videolan.org/
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17

More Information

Xircal 334 solutions 3835 answers

Chosen Solution

  • In the location bar, type about:config and hit Enter.

  • In the filter at the top, type: keyword.URL

  • Double click it and remove whatever's in there and replace it with http://www.google.com/search?q=

The URL to add in "keyword.URL" becomes a link in this post, so right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then hit CTRL+V to paste it. Saves you having to type the whole thing.


If your home page has changed too, do the following.

  • Go to the site you want to set as your homepage. If you want a blank page, type: about:blank in the location bar and hit Enter

  • Go to Tools | Options | General .

  • Make sure it says "Show My Homepage" in the first dropdown menu.

  • Click the button called "Use Current Pages" to set the homepage to the one you have on the screen.

After you complete the above steps, install this add-on to prevent another search engine from modifying your preferences: https://addons.mozilla.org/en-US/firefox/addon/browserprotect/

* In the location bar, type '''about:config''' and hit Enter.<br><br> * In the filter at the top, type: '''keyword.URL'''<br><br> * Double click it and remove whatever's in there and replace it with http://www.google.com/search?q=<br><br> The URL to add in "keyword.URL" becomes a link in this post, so right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then hit CTRL+V to paste it. Saves you having to type the whole thing. ---- '''If your home page has changed too, do the following'''.<br><br> * Go to the site you want to set as your homepage. If you want a blank page, type: '''about:blank''' in the location bar and hit Enter<br><br> * Go to '''Tools '''| '''Options '''| '''General''' .<br><br> * Make sure it says "''Show My Homepage''" in the first dropdown menu.<br><br> * Click the button called "'''Use Current Pages'''" to set the homepage to the one you have on the screen.<br><br> After you complete the above steps, install this add-on to prevent another search engine from modifying your preferences: https://addons.mozilla.org/en-US/firefox/addon/browserprotect/

Modified by Xircal

Question owner

Thanks a lot for the reply...

Thanks a lot for the reply...
Xircal 334 solutions 3835 answers

Helpful Reply

You're welcome.

Did it fix the problem?

You're welcome. Did it fix the problem?

Question owner

Actually i didnt have to do that...

When i went to the control panel>add or remove programs (for something else) my eyes fell upon something that had the words "bigseekpro" in it. I figured that this was causing the problem. So i uninstalled it. And that fixed the problem.

Seems like when i installed the other software, even this got installed along with it. But when i uninstalled that, this did not get uninstalled. So i had to do it separately.

Anyway thanks for taking your time to help me out... :)

Actually i didnt have to do that... When i went to the control panel>add or remove programs (for something else) my eyes fell upon something that had the words "bigseekpro" in it. I figured that this was causing the problem. So i uninstalled it. And that fixed the problem. Seems like when i installed the other software, even this got installed along with it. But when i uninstalled that, this did not get uninstalled. So i had to do it separately. Anyway thanks for taking your time to help me out... :)
Xircal 334 solutions 3835 answers

Helpful Reply

OK, thanks for letting me know.

OK, thanks for letting me know.
soorejks 0 solutions 1 answers

I have the same problem but I couldn't fix it with the way you mentioned.I have uninstalled the software which caused the problem even then i couldn't fix it.

I have the same problem but I couldn't fix it with the way you mentioned.I have uninstalled the software which caused the problem even then i couldn't fix it.

Question owner

You would have uninstalled only the main software that you installed... Along with it, there might be another software which might have got installed without your knowledge...

go through the list of installed softwares in - 'Add or remove programs'. you might find find the trouble maker...

also you will have to change the settings back to default in Firefox.

If you have already tried all that i said, then you should probably try out what Xircal says...

You would have uninstalled only the main software that you installed... Along with it, there might be another software which might have got installed without your knowledge... go through the list of installed softwares in - 'Add or remove programs'. you might find find the trouble maker... '''also you will have to change the settings back to default in Firefox.''' If you have already tried all that i said, then you should probably try out what Xircal says...
LM 0 solutions 2 answers

Thanks, I tried all the firefox tricks (about.config etc) but the offending malware turned out to be Hyperionics DB Toolbar which I'd unfortunately agreed to install when installing some other software.

Hyperionics DB Toolbar can be removed from Control Panel "Programs and Features" (this is one feature you can do without!).

Thanks, I tried all the firefox tricks (about.config etc) but the offending malware turned out to be Hyperionics DB Toolbar which I'd unfortunately agreed to install when installing some other software. Hyperionics DB Toolbar can be removed from Control Panel "Programs and Features" (this is one feature you can do without!).
printer6 0 solutions 2 answers

Open Firefox in safe mode – Check (disable all add ons) Click on (Make changes and restart) You have an invisible extension being hidden. Go to Tools –Add on – click Enable - for any add on you want to use.

Open Firefox in safe mode – Check (disable all add ons) Click on (Make changes and restart) You have an invisible extension being hidden. Go to Tools –Add on – click Enable - for any add on you want to use.