X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Ashampoo has put itself as my homepage and I can't get rid of it.

Posted

I recently upgraded to Ashampoo version 6 free. When it had finished downloading, I noticed it has put itself and Bing as my homepage. I have been into Cotrol panel>internet otions and selected Google as homepage, but Ashampoo is still there. I have even deleted the Ashampoo prgramme off my computer, but cannot get rid of it as my homepage. I then went into Firefox and deleted the add-on for the toolbar, but still the same. Please, someone, HELP!

Chosen solution

They probably get commision on searches conducted through their engine.

Could you please click the "Solved It" button? This will help other users who have the same problem when they do a Google search.

Thanks.

Read this answer in context 2

Additional System Details

This happened

Every time Firefox opened

This started when...

I dowloaded the version 6 of Ashampoo free.

Installed Plug-ins

  • Garmin Communicator Plug-In 2.9.3.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 8.2.6
  • Provides additional functionality on Facebook. See our web site for details.
  • Shockwave Flash 10.2 r159
  • DivX Web Player version 2.0.2.39
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • 4.0.60310.0
  • 1.4

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

I run Firefox V4, and Windows Vista, (Ok, someone has to use Vista).

Xircal 334 solutions 3835 answers

Helpful Reply

To revert to Google as your preferred search engine, please do the following.


  • In the location bar, type about:config and hit Enter.
  • In the filter at the top, type: keyword.URL
  • Double click it and remove whatever's in there and replace it with http://www.google.com/search?q=


The URL to add in "keyword.URL" becomes a link in this post, so right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then hit CTRL+V to paste it. Saves you having to type the whole thing.


To reset your home page, do the following.


  • Go to the site you want to set as your homepage.
  • Click the orange Firefox button and go to Options | Options | General
  • Make sure it says "Show My Homepage" in the first dropdown menu.
  • Click the button called "Use Current Pages" to set the homepage to the one you have on the screen.

After you complete the above steps, install this add-on to prevent another search engine from modifying your preferences: https://addons.mozilla.org/en-US/firefox/addon/browserprotect/

Modified by Xircal

Question owner

Thanks Xircal, that has worked.

Why did the Ashampoo programme usurp my homepage like that, and why couldn't I get rid?

Xircal 334 solutions 3835 answers

Chosen Solution

They probably get commision on searches conducted through their engine.

Could you please click the "Solved It" button? This will help other users who have the same problem when they do a Google search.

Thanks.

Question owner

OK,thanks. Clicked "solved it", it said there was an error...............

I'm not sure if it's done it or not?