X
Tap here to go to the mobile version of the site.

Support Forum

imesh tab keeps on popping up. how can i get rid of imesh from my laptop?

Posted

CANNOT GET RID OF IMESH. IT KEEPS ON SHOWING AS A TAB. I HAVE UNINSTALLED IMESH FROM ADD/REMOVE PROGRAMS, BUT IT KEEPS ON POPPING UP AS A TAB ON FIREFOX, BUT NOT ON EXPLORER

CANNOT GET RID OF IMESH. IT KEEPS ON SHOWING AS A TAB. I HAVE UNINSTALLED IMESH FROM ADD/REMOVE PROGRAMS, BUT IT KEEPS ON POPPING UP AS A TAB ON FIREFOX, BUT NOT ON EXPLORER

Additional System Details

This happened

Every time Firefox opened

This started when...

TWO DAYS AGO

Installed Plug-ins

  • np-mswmp
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • 12.0.1.647
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Shockwave Flash 10.2 r153
  • McAfee MSC FF plugin DLL
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • 4.0.60310.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

Xircal 334 solutions 3835 answers

Please do the following.

  • In the location bar, type about:config and hit Enter.
  • In the filter at the top, type: keyword.URL
  • Double click it and remove whatever's in there and replace it with http://www.google.com/search?q=

The URL to add in "keyword.URL" becomes a link in this post, so right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then hit CTRL+V to paste it. Saves you having to type the whole thing.



To reset your home page, do the following.


  • Go to the site you want to set as your homepage.
  • Click the orange Firefox button and go to Options | Options | General (Firefox 4.0.x and above).
  • Go to Tools | Options | General (Previous version of Firefox).
  • Make sure it says "Show My Homepage" in the first dropdown menu.
  • Click the button called "Use Current Pages" to set the homepage to the one you have on the screen.

After you complete the above steps, install this add-on to prevent another search engine from modifying your preferences: https://addons.mozilla.org/en-US/firefox/addon/browserprotect/

Please do the following. * In the location bar, type '''about:config''' and hit Enter. * In the filter at the top, type: '''keyword.URL''' * Double click it and remove whatever's in there and replace it with http://www.google.com/search?q= The URL to add in "keyword.URL" becomes a link in this post, so right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then hit CTRL+V to paste it. Saves you having to type the whole thing. ---- '''To reset your home page, do the following'''. * Go to the site you want to set as your homepage. * Click the orange Firefox button and go to '''Options '''| '''Options '''| '''General '''(Firefox 4.0.x and above). * Go to '''Tools '''| '''Options '''| '''General''' (Previous version of Firefox). * Make sure it says "''Show My Homepage''" in the first dropdown menu. * Click the button called "'''Use Current Pages'''" to set the homepage to the one you have on the screen. After you complete the above steps, install this add-on to prevent another search engine from modifying your preferences: https://addons.mozilla.org/en-US/firefox/addon/browserprotect/
terasbetoni 0 solutions 1 answers

i did all but the same thing i shoud change it into IE

i did all but the same thing i shoud change it into IE
Xircal 334 solutions 3835 answers

@ terasbetoni, if the above steps didn't resolve the problem for you, please start your own thread because we cannot see what your operating system is and which plugins you have installed right now.

@ ''terasbetoni'', if the above steps didn't resolve the problem for you, please start your own thread because we cannot see what your operating system is and which plugins you have installed right now.
luke1010 0 solutions 1 answers

Helpful Reply

Hi sorry it late but i have been having the same problem and after fiddling around with things i found a verry simple way!

First to get ridof it being home page do this go to tool (Alt+X) and open internet options then change homepage to google yahoo ect then in the hedding of search click setting and click google or something you use often and set it to default the close both sub pages...

Next to get rid of it opening in new tabs click tools again (Alt+X) and click manage add on's open that sub page and scroll down till you come to i mesh and disable the add on's that are enabled then to test it has worked open a new tab in a new internet page :)


Hoped this halped (by the way im 14) :L

Hi sorry it late but i have been having the same problem and after fiddling around with things i found a verry simple way! First to get ridof it being home page do this go to tool (Alt+X) and open internet options then change homepage to google yahoo ect then in the hedding of search click setting and click google or something you use often and set it to default the close both sub pages... Next to get rid of it opening in new tabs click tools again (Alt+X) and click manage add on's open that sub page and scroll down till you come to i mesh and disable the add on's that are enabled then to test it has worked open a new tab in a new internet page :) Hoped this halped (by the way im 14) :L
ladybeetle11 0 solutions 1 answers

Hi, I am sooo desperate, I've spent nearly 2 hours already trying everything that has been suggested, in particular changing the URL but it reverts back to IMESH, also how do I uninstall the firefox:D since it seems to be the best option for windows 7 - help!!! please

Hi, I am sooo desperate, I've spent nearly 2 hours already trying everything that has been suggested, in particular changing the URL but it reverts back to IMESH, also how do I uninstall the firefox:D since it seems to be the best option for windows 7 - help!!! please