X
Tap here to go to the mobile version of the site.

Support Forum

I have Nortons security suite under the old version the Idenity protection worked I kept all my passwords under this which used a master pasword I did not save passwords any were else and now can not get it to work supplying passwords for my l0gon site.

Posted

I have Norton's security suite under the old version the Idenity protection worked. I kept all my passwords under this which used a master pasword I did not save my passwords any were else and now can not get it to work supplying passwords for my logon site.

I have Norton's security suite under the old version the Idenity protection worked. I kept all my passwords under this which used a master pasword I did not save my passwords any were else and now can not get it to work supplying passwords for my logon site.

Additional System Details

This happened

Every time Firefox opened

This started when...

upgraded from previous version

Installed Plug-ins

  • Image Control Plugin for viewing images on Ancestry.com. Version 1.0.0.1
  • npmnqmp 989898989877
  • Macromedia Shockwave for Director Netscape plug-in, version 8.5
  • np-mswmp
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.2 r159
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • My Web Search Plugin Stub for 32-bit Windows
  • BlackBerry WebSL Browser Plug-In
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

looked in Nortons and everything is active. works with internet exployer just not with firefox

TonyE
  • Moderator
1044 solutions 8863 answers

Symantec need to correct a mistake they made with their add-ons. They originally updated their add-ons after quite a delay to work with Firefox 4.0 as shown here - http://community.norton.com/t5/Norton-Internet-Security-Norton/Firefox-4-compatibility-hotfix-is-now-available/td-p/428894

They made an error with the update in only listing it as compatible with Firefox 4.0, so they will not install on Firefox 4.0.1 and subsequent Firefox security updates. Symantec have indicated they will be releasing an update to correct their error soon, for details see http://community.norton.com/t5/Norton-Internet-Security-Norton/Norton-Toolbar-not-compatible-with-FF-4-0-1/td-p/442788/page/12

Symantec need to correct a mistake they made with their add-ons. They originally updated their add-ons after quite a delay to work with Firefox 4.0 as shown here - http://community.norton.com/t5/Norton-Internet-Security-Norton/Firefox-4-compatibility-hotfix-is-now-available/td-p/428894 They made an error with the update in only listing it as compatible with Firefox 4.0, so they will not install on Firefox 4.0.1 and subsequent Firefox security updates. Symantec have indicated they will be releasing an update to correct their error soon, for details see http://community.norton.com/t5/Norton-Internet-Security-Norton/Norton-Toolbar-not-compatible-with-FF-4-0-1/td-p/442788/page/12