Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do i remove DataMngr since it no longer works?

  • 16 replies
  • 465 have this problem
  • 18427 views
  • Last reply by hamdi123

more options

I have the addon DataMngr and it no longer works since the update to FF4. It is also linked to me being unable to change my homepage from searchqu.com back to my google homepage. is there anything i can do short of uninstalling FF? Under addons, datamngr is greyed out and there is no button other than more details. any help? PLEASE!!!!!

All Replies (16)

more options

Try to do a search on your computer for Datamngr

A Google search show two possibilities and one links to BearShare.

You can look for a "Mediabar" program under "Control Panel > Programs and features"

more options

i dont have bearshare. i refuse to use it. i have found an addon for firefox and it is linked to searchqu.com but i cant remove it. the only thing i can think of doing is reinstalling FF.

more options

You can try: /questions/790833

more options

i found out what caused my searchqu.com home page lockout......it was a program called iLiVid. im not sure if anyone else has this or not but thats what caused mine. when i was uninstalling it i saw it said "Removing DataMngr" and then it finished. i could change my homepage!!! anyone else who has this problem and has tried everything else, check for this. :)

more options

I had tried everything to get rid of searchqu. Your solution worked perfectly, though I had tried all the other recommended ways. When it was being deleted I noticed that DataMngr was being deleted many many times. I wonder if it somehow registered (not the correct word - but I dont know a better) 30 or more times because thats what it looked like that many were having to be deleted. But I'd like to know how this happened in the first place. Many thanks. My McAfee is happy too! I have done a full scan and rebooted. I just love to see my special Mozilla home page.

more options

deleting FF & re-installing does nothing, searchqu just takes over again like a virus does. No suggestions on here have helped sadly.

more options

why do you not have a simple 'IT tech for dummys' answer mozilla fire fox, not gud enuf!

more options

I did what u said to do, & yes it removed those programs, but it did not remove the damn frustrating serachqu.com Where the heck did that come from anyway & why have so many of us got it? Isn't Mozilla Firefox meant to protect us from such crap?! Oh well...

more options

@caino:

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select Restart with Add-ons Disabled

Firefox will close then it will open up with just basic Firefox. Now do this:

-> go to View Menu -> Toolbars -> unselect All Unwanted/Incompatible Toolbars

-> go to Tools Menu -> Clear Recent History -> Time range to clear: select "EVERYTHING" -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache -> click Clear Now

-> go to Tools Menu -> Options -> General -> in Startup section click Reset to Default button -> place Checkmark on Show the Downloads window when downloading a file -> select Radio Button option2 Always ask me where to save files

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Remember History"

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries

-> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click Clear Now button

-> Click OK on Options window

-> click the Favicon on SearchBar -> click Manage Search Engines -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious/Incompatible Extensions (Add-ons)

-> go to Tools Menu -> Add-ons -> Appearance section -> REMOVE All Unwanted/Suspicious/Incompatible Themes (Persona)

-> Restart Firefox

You can enable your Known & Trustworthy Add-ons and Themes later. Check and tell if its working.

Modified by Hasan

more options

When I changed back to the Google homepage, at the bottom right of my screen, a window quickly popped up that said "An attempt to change your search engine or homepage was blocked". This was somehow done by searchqu. However, I restarted Firefox, changed to Google homepage again, BUT, when the window popped up, I clicked on it before it disappeared. I was then able to select the Google option that overrode the searchqu BS. All seems to be working fine now.

more options

hi i had this problem, when i opend firefox it went to www.SearchquXXXX

i went to C:\Program Files\Windows Searchqu Toolbar and uinstalled a toolbar that had been installed with some free dvd software, although it was set to not install toolbar.. after uninstalling for C:\Program Files\Windows Searchqu Toolbar and change home page to google it now stays on google.. oh and the toolbar dosent show up in installed programs

more options

Removing iLiVid fixed my issues also.

Modified by Engcompany

more options

for me it was the same. I accessed iLivid and I got a nifty worm, but I had help and got rid of him. Ibolya

more options

None of those things helped me but I was able to find http://deletemalware.blogspot.com/2011/05/how-to-remove-searchqu-uninstall-guide.html and it gives an easy step by step solution for Internet Explorer, Mozilla Firefox, and Google Chrome. It worked instantly for me. I hope it helps!

more options

Hi guys!

My name is John and i'm a member of the Searchqu support team,and i'm here to assist :)

Searchqu is simply a setting on your internet browser that anyone at any time can easily change with just a few clicks.

In order to change Searchqu as your homepage please follow the next instructions:

1.Go to Control Panel > Add/Remove Programs > look for windows searchqu toolbar > Uninstall

2.Write in the URL address: "about:config" It'll warn you to be careful. Go in anyway. Search for: "homepage" in the filter and double click "browser.startup.homepage" From here you can change your homepage default settings to a multitude of sites.

We hope that this has been helpful. We are here to help with any further question..

The Searchqu support team

Modified by Searchqu Support Team

more options

Modified by hamdi123