X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Ebay auction pages not loading correctly after Firefox updated to 3.06.17

Posted

Yesterday, Firefox prompted a message that it had a new update and updated itself to version 3.6.17.

I then went to check out some ebay listings and notice the pages weren't loading correctly. The images and text look scattered, and are not in the typical ebay format. The interesting thing is every other ebay page loads just fine-- the homepage, my ebay, the community section, the message sections, selling sections, search results all look normal. But going to the auction pages themselves look like it didn't load correctly.

I have also tried viewing the ebay pages on Safari and everything is normal there. Those auction pages load just fine in Safari.

So this makes me wonder if the Firefox update has some issues. The ebay pages were loading just fine on the day before the update as well.

Hopefully someone knows the reason behind this. ______

Edit 5/2/11: I got my Java plugins and Shockwave flash up to date immediately after I posted this question. I thought doing so would help solve the ebay/firefox problem but nothing new.

Modified by sodagreen

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.1 r102

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17

More Information

Extensions
Name
Version
Enabled
ID
Adblock Plus 1.3.6 true {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Modified Preferences
Name
Value
browser.history_expire_days.mirror 180
browser.places.importBookmarksHTML false
browser.places.smartBookmarksVersion 2
browser.startup.homepage http://search.yahoo.com/
browser.startup.homepage_override.mstone rv:1.9.2.17
extensions.lastAppVersion 3.6.17
network.cookie.prefsMigrated true
places.last_vacuum 1299461302
print.macosx.pagesetup-2 PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUvL0RURCBQTElTVCAxLjAvL0VO…
print.print_bgcolor false
print.print_bgimages false
print.print_command
print.print_downloadfonts false
print.print_evenpages true
print.print_in_color true
print.print_margin_bottom 0.5
print.print_margin_left 0.5
print.print_margin_right 0.5
print.print_margin_top 0.5
print.print_oddpages true
print.print_orientation 0
print.print_pagedelay 500
print.print_paper_data 0
print.print_paper_height 11.00
print.print_paper_size_type 1
print.print_paper_size_unit 0
print.print_paper_width 8.50
print.print_printer
print.print_reversed false
print.print_scaling 1.00
print.print_shrink_to_fit true
print.print_to_file false
print.print_unwriteable_margin_bottom 56
print.print_unwriteable_margin_left 25
print.print_unwriteable_margin_right 25
print.print_unwriteable_margin_top 25
privacy.cpd.siteSettings true
privacy.sanitize.migrateFx3Prefs true
privacy.sanitize.timeSpan 0
security.warn_viewing_mixed.show_once false

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97036 answers

Reset the page zoom on pages that cause problems: View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)


Clear the cache and the cookies from sites that cause problems.

  • "Clear the Cache": Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites causing problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies"

You can also check for a problem caused by an extension.

Question owner

Hi cor-el, thanks for responding.

I don't think it's an issue from zoom. Haven't had an issue with it before either. I reset it anyway but the ebay page is still screwed up.

Also, I have my browser in permanent private browsing. The cache has just been cleared as well. Do you have to quit firefox and open it again for these to go in effect?

I'm really hoping this is just a glitch with 3.6.17.... Should I go back to version 3.6.16? Is there even a way to do that? And how can I stop firefox from updating itself to 3.6.17 again.

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97036 answers

Did you try if it work in normal (non Private Browsing) mode?

Such issues can also be caused by an extension.
See:

Question owner

Still the same.

My only extension is adblockplus.

Do you think viewing the ebay page source will help? Does that provide any information?

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97036 answers

You can try to sisable IPv6 in Firefox.

See:

You can check out other suggestions from that article.

Question owner

Guess what, last night.. the auction pages actually loaded correctly. I checked out a at least 10 different auctions and they all loaded like normal. I thought firefox had somehow fixed itself.

But tonight, I just checked the auction pages again and the pages are back to being messed up. Again, every other part of ebay and other sites are fine.

I'll read into IPv6. Thanks

Would re-downloading 3.6.17 again help?

Modified by sodagreen

yamahaxc513 0 solutions 1 answers

this is obviously a common problem that firefox doesn't want to officially address... whats going on???