X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Cannot download pdf files from specific site

Posted

Cannot not download pdf files from Wellsfargo.com. When I click on the statement file either nothing happens or I get a "waiting for Wellsfargo" and then nothing. No problem with PDFs from other sites so far. Using FF4.0 and Adobe Reader 9.4.

I contacted Wellsfargo on this and their tech stated that there is a known problem with FF4. Apparently with some sites it "converts" the pdf file to a file with a ".cgi" extension which is causing the problem. I can get the file by right clicking on it and "saving link as" and changing the "cgi" extension to "pdf" before saving, but what a pain. Things worked just fine with the older version of FF.

Has this been sent to the bug people? If not, how does one get this on the bug list.

FF 4.0 new and improved? How did they miss this one? Missed the target folks!

Additional System Details

Sites Affected

http://www.welsfargo.com

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape "9.4.3"
  • Shockwave Flash 10.2 r152
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

Secured site

clobber 0 solutions 1 answers

Helpful Reply

pdf downloads in FF4: no file extension?

Similar, more general issue where any PDF is downloaded with no file extension. I typically have to wait 60-90 seconds with Downloads (not responding) until the unknown file is fully downloaded (and presumably virus scanned). Then FF4 comes back to life and I can continue.

Previous to FF4, I was able to continue browsing while files were downloading. This still hold true for most files, but PDF seems to put the FF4 into gimbal lock.

Win7 x64; FF 4.0; no pdf plugins; PDFXchange for viewer

Modified by clobber

aec9 0 solutions 1 answers

Helpful Reply

Today, Mac FF4 was not able to open a statement link at Wells Fargo and downloaded a cgi extension instead. However, Mac Safari did open the link and showed the statement. FF4 in Windows 7 also opened the Wells Fargo statement link.

petard 0 solutions 1 answers

I did a little poking around in my WF account. Saving it as a cgi, when my browser/file manager opened it, all the links on the online page were live in my cgi file. Saving it as a pdf they were not. But my browser, as I said opened it fine. Konqueror in KDE on Linux.

Firefox opened the pdf but not the cgi. Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008032600 SUSE/2.9.95-25.1 Firefox/3.0b5

btbuz 0 solutions 2 answers

I have tried everything but can not download from Wells Fargo (and other providers as well) I have tried the plugin that is supposed to catch it and offer the desired options, I've tried Internet Download Manager but because it is operating using java it never sees the file. I've cleared all that stuff out and it still doesn't work. My option is set that the reader is to be external to Firefox but it still looks for the OCX file for integration. IE generally works well with all these sites. I can use IE tab in Firefox and it works. Native Firefox fails miserably. How do we get their attention on this one????

halfrei 0 solutions 1 answers

I have had this issue for a while ago. Very disappoointed that Mozilla had not addressed this . I have switched to using Safari and Chrome now as they do not have these issues.

jnpdonovan 0 solutions 1 answers

Using FF11 on iMac using OSX 10.6.8. Could not download monthly statement from Chase. After reviewing others' comments, tried disabling the Firefox Add-On called "Adobe Acrobat NPAPI Plug-in Version 10.1.3". Then changed FF11:Preferences:Applications:Adobe Acrobat FDF document to "Use Adobe Reader (default)". Reloaded FF11 and problem solved.

Jseigel27 0 solutions 1 answers

Am still having the same problem as aec9 and frfrog. The pdf download works with Safari on the Mac and all ok on PC with Firefox 12 or Internet Exp., but NOT with FF12 on Mac on Wells Fargo web site. It was working up to a month ago was able to handle downloads on April 1st but not any more.