X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I set the zoom level to automatically Fit to Window?

Posted

As I open new pages, or access links, the zoom level always reverts to 100%. How do I get it to automatically set to "Fit to Window" ?

Additional System Details

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.3"
  • Default Plug-in
  • Shockwave Flash 10.2 r152
  • 4.0.60129.0
  • Google Updater pluginhttp://pack.google.com/
  • 6.0.12.1348
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 ( .NET CLR 3.5.30729)

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24405 answers

The Firefox Page Zoom feature does a domain by domain level of saving the users preferred zoom level settings, there is no default Page Zoom level setting in Firefox.

Try the Default FullZoom Level extension:
https://addons.mozilla.org/en-US/firefox/addon/6965

Or the NoSquint extension:
https://addons.mozilla.org/en-US/firefox/addon/2592/

bjm 0 solutions 4 answers

Thanks

Modified by bjm

RogerD 0 solutions 1 answers

I have just upgraded to 5.0. Whenever I start up Firefox the web page is too wide and I can only see half of the page in the window. As soon as I start to adjust the window size it corrects itself and I can see the whole web-page. This was never a problem in 4.

littlebuzzon 0 solutions 9 answers

If you got Windows 7, click start, control panel, display (make sure it's set to smaller (default), go to upper left click adjust resolution, advance settings, list all modes and then move up to the next higher resolution that's set for your computer. This solved my problem.