X
Tap here to go to the mobile version of the site.

Support Forum

please give me a telephone # where I can contact a live person.

Posted

URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free!

this is what I get every time.

URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free! this is what I get every time.

Modified by barney5

Additional System Details

This happened

Every time Firefox opened

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 FBSMTWB

More Information

MacMuffin94 1 solutions 7 answers

I'm pretty sure it means you should upgrade to Firefox 4. If you could get a screen shot of what it says that would make it easier.

I'm pretty sure it means you should upgrade to Firefox 4. If you could get a screen shot of what it says that would make it easier.
zjollyjoker 0 solutions 10 answers

Dear Great and Wonderful OZ:

URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free!

Pretty much says it all.

This greeting appears as the caption of the Firefox Home Page at each and every launch of the browser. Barney5 uses 3.0.11. Me? I use ME and 2.0 .

Why?

B/c this system does not meet the resource requirements of the "upgrade."

A variant of this nagging insistent and worrisome message is also provided to users of 3.6-- w/o the "no longer protected.."" yah dah yah dah.

Why would anyone not want to upgrade?

Please refer to resource requirements.

How can one stop this persistent yipping and yapping that drives folks to an upgrade that may crash their poor Old PC or MAC?

One solution: Simply change your Home Page and don't look back.

Not my first choice.

Second: A Persona? Would a Persona block out this incoming Firefox flack for 4.0? I don't know.

Basically, this problem has to do with the way the Firefox wizards communicate with browser users.

We got the message-- "Urgent .... upgrade"

Now stop already-- ain't got the $$$ to buy that piece of hardware.

Dear Great and Wonderful OZ: URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free! Pretty much says it all. This greeting appears as the caption of the Firefox Home Page at each and every launch of the browser. Barney5 uses 3.0.11. Me? I use ME and 2.0 . Why? B/c this system does not meet the resource requirements of the "upgrade." A variant of this nagging insistent and worrisome message is also provided to users of 3.6-- w/o the "no longer protected.."" yah dah yah dah. Why would anyone not want to upgrade? Please refer to resource requirements. How can one stop this persistent yipping and yapping that drives folks to an upgrade that may crash their poor Old PC or MAC? One solution: Simply change your Home Page and don't look back. Not my first choice. Second: A Persona? Would a Persona block out this incoming Firefox flack for 4.0? I don't know. Basically, this problem has to do with the way the Firefox wizards communicate with browser users. We got the message-- "Urgent .... upgrade" Now stop already-- ain't got the $$$ to buy that piece of hardware.