X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

My scroll stopped working using touchpad within any Firefox 4 window opened.

Posted

I downloaded Firefox 4 and now my touchpad scroll does not work. It works fine in Internet Explorer, so it is not my computer. Also followed instructions on updating my touchpad driver and also changed settings in Firefox (about:config) etc etc and STILL scroll pad doesn't work...yet works fine everywhere else.

Additional System Details

This happened

Every time Firefox opened

This started when...

When Firefox 4.0 was downloaded

Installed Plug-ins

  • Cooliris embedded in a tab
  • np-mswmp
  • Firefox Proxy component for eMail ID
  • HBLite Firefox Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.3"
  • Shockwave Flash 10.2 r152
  • iTunes Detector Plug-in
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • Virtual Earth 3D 4.00090316005 plugin for Mozilla
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

thv01 0 solutions 4 answers

Helpful Reply

Try this :

For all who have problem with the standard ALPS touchpad driver in firefox 4; here is a quick registry fix: 1) Open registry with regedit 2) Search for following key: HKEY_LOCAL_MACHINE\SOFTWARE\Alps\Apoint 3) Set ScrMethod to 1 4) Reboot

After that scrolling in FF4 should be possible.

For me it works with a Acer Aspire

checker 2 solutions 6 answers

that's the solution. wonderful! now it works.

leunam90 0 solutions 1 answers

thanks it work now =)

yeso126 0 solutions 1 answers

It didn't worked I have an Acer Aspire 5542 with a standar ALPS touch pad and its lastest driver I made the registry fix but it didn't work :/ .............. what else can I do......... the scroll worked for a few seconds but it stopped working again.... It only happens on Firefox 4......... 3.6 is Ok :/

dazmanic 0 solutions 2 answers

Thank you thv01, that worked for me, and also fixed the scroll issue I was having in Spotify. Both now work fine. :-)

PanaceaJim 0 solutions 1 answers

I did this

(this is a cut and paste from another site)

If your Firefox give no respond when you click the Page Up, Page Down, Home or End button, you might have activated caret browsing. You might also notice that there will be a blinking text cursor when you click on a passage or text on a website.

You might have accidentally activated the caret browsing without noticing it and started scolding when those buttons won’t work.

Caret Browsing - Firefox

To solve the problem, just simply press on the F7 key click on NO

(and everything works the scroll buttons and the home and end buttons too)

elturcoch 0 solutions 1 answers

thanks. after 1000 tips , just this is serious and works. elturcoch

Kingston007 0 solutions 3 answers

Thanks to http://support.mozilla.com/en-US/questions/801725#answer-161532

It worked for my acer Aspire 5315! Thought I was going to have to revert to the older version of FF. Thank you for posting the solution!

ghyant 0 solutions 1 answers

Solution to the problem at last !!! Was at my wits end and for the first time in a long while thinking of using another browser or reverting back to FF3.6 ... Thanks a lot for the solution ... I really didn't want to let go of FF4

gvnn87 0 solutions 1 answers

i had the same problem after updating firefox4, i tried to solve it changing some configurations in about:config and so on... but nothing happened.

now, after few days, everything works, the problem was solved by itself...!

cgaleti 0 solutions 1 answers

I could not find Alps\Apoint in my Lenovo T400, but I tryed something different (without changing Regedit) and it worked :

1- Press Fn F8 to open the UltraNav Device Settings 2- Select "Enable TrackPoint and Touch Pad" and click Manage Settings 3- Go to the UltraNav Tab 4- Make sure the field Enable TrackPoint is checked and Use as pointing device with advanced features is selected 5- Click Settings (besides the Enable Track Point) 6- In Choose Scrolling or Magnifying Glass Function, select "Scrolling" and click in Settings 7- Select the Scrolling Type "Smooth" (mine was set as Standard, but apparently the Standard is not working in Firefox 4.0, so I changed to Smooth and it´s working now). 8- Click OK, and then Apply and OK and Apply and OK again.

Now your scroll button should work fine !

Apparently the Standard Scrolling is not working, so you should use the Smooth, but I could not find any difference between them.

Maxer 0 solutions 5 answers

Thanks for the solution thv01. The registry fix worked for my Acer Aspire 5720 running FF 5.0 and Vista.

kalam1989 0 solutions 6 answers

Helpful Reply

Its due to the adobe reader add on. I removed adobe reader and installed foxit reader. Now everything seems perfect. My laptop model is model is Acer Aspire 5820 TG and I use synaptics driver.

Solution: (Courtesy - iuliand)

If you have issues with touch-pad scrolling in FF4 do this: 1) disable Adobe Acrobat add-on and test if it works, otherwise 2) install the latest touch-pad driver. Hope this will help others.


Edit:

If the above does not work, temporarily disable all add-ons in order to check if there is another one that may cause this.

Also, make sure you update to the latest touch-pad driver from the touch-pad manufacturer site (very easy to do if you have a Synaptics). Most of the time drivers from notebook manufacturer support site are NOT up to date.

Keep in mind that you may need to do both things (disable acrobat AND install latest driver). Both are possible causes and may occur at the same time, as it was in my case.

Edit 2:

If you have an ALPS touch-pad and none of the above works, check dog425's post below in this topic. He pointed out a solution found in this thread: https://support.mozilla.com/en-US/questions/791829#answer-163071

kalam1989 0 solutions 6 answers

Its due to the adobe reader add on. I removed adobe reader and installed foxit reader. Now everything seems perfect. My laptop model is model is Acer Aspire 5820 TG and I use synaptics driver.

Solution: (Courtesy - iuliand)

If you have issues with touch-pad scrolling in FF4 do this: 1) disable Adobe Acrobat add-on and test if it works, otherwise 2) install the latest touch-pad driver. Hope this will help others.


Edit:

If the above does not work, temporarily disable all add-ons in order to check if there is another one that may cause this.

Also, make sure you update to the latest touch-pad driver from the touch-pad manufacturer site (very easy to do if you have a Synaptics). Most of the time drivers from notebook manufacturer support site are NOT up to date.

Keep in mind that you may need to do both things (disable acrobat AND install latest driver). Both are possible causes and may occur at the same time, as it was in my case.

Edit 2:

If you have an ALPS touch-pad and none of the above works, check dog425's post below in this topic. He pointed out a solution found in this thread: https://support.mozilla.com/en-US/questions/791829#answer-163071

jicin 0 solutions 2 answers

I've just spoken to Adobe technical support and they were quite categoric about the scrolling problem not being due to the adobe add on,I've tried the other options suggested and nothing is working so unless someone can come up with an answer to why the touchpad will not scroll when I'm in firefox I'm sad to say that it will have to go in favour of another browser,it does seem strange that what seems to be a common problem does not have a simple solution however,is there really no way of fixing this?