Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

the "awesome bar" is not showing up on my screen. No place to put in the web addresses

  • 1 reply
  • 13 have this problem
  • 10 views
  • Last reply by cor-el

more options

All of a sudden the place to put in the web address at top of the firefox page is no longer there. The "awesome bar" isn't there. There is no bar at the top of the page

All of a sudden the place to put in the web address at top of the firefox page is no longer there. The "awesome bar" isn't there. There is no bar at the top of the page

All Replies (2)

more options
  • Make sure that you have the "Navigation Toolbar" and the "Bookmarks Toolbar" visible: "View > Toolbars"
  • If items are missing then see if you can find them in the "View > Toolbars > Customize" window
  • If you see the missing item in the Customize window then drag it back from the Customize window onto one of the toolbars.
  • If, in "View > Toolbars > Customize", you do not see that item then click the "Restore Default Set" button

See also:

more options

go for this----

view->toolbars-> unclick the menu bar option

worked for me....hope it does for u too.....