Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

plug-in checker is not working

  • No replies
  • 2 have this problem
  • 4 views
more options

After upgrading to FF3.6, the plug-in checker found 3 items identified as critical to update. So I downloaded and installed updates for Java and Flash. But now when I try to run the plug-in checker, it always says "encountered an error, try again later" What gives? Why would updating the plugins cause the checker to not work? And if it won't work, how on earth am I going to be sure I have no problems with my plugins?