X
Tap here to go to the mobile version of the site.

Support Forum

confirm this web page is being redirected to a new location. would you like to resend - how can I stop this pop up?

Posted

When in Mobile me, whenever I try to fill the address section , in order to send an email I can't do it because a window pops up with the following: confirm this web page is being redirected to a new location. would you like to resend the form data you have typed to the new location. It then has a CANCEL or OKAY. Either one I choose simply brings the window box back in, within a second of time and never allows me to actually send the email... please help? thanks, gary

When in Mobile me, whenever I try to fill the address section , in order to send an email I can't do it because a window pops up with the following: confirm this web page is being redirected to a new location. would you like to resend the form data you have typed to the new location. It then has a CANCEL or OKAY. Either one I choose simply brings the window box back in, within a second of time and never allows me to actually send the email... please help? thanks, gary

Additional System Details

Sites Affected

http://https://www.me.com/mail/message/en/#forward?guid=message%3AINBOX%2F57322&lh=0

Installed Plug-ins

  • npmnqmp 071503000004
  • RealPlayer Plugin
  • iPhoto6
  • Adobe Shockwave for Director Netscape plug-in, version 11.0.0
  • Pando Web Installer
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 4.0.51204.0
  • Shockwave Flash 10.1 r102
  • Version 1.9.2.1599
  • Google Talk Plugin Video Accelerator version:0.1.43.4
  • DivX Web Player version 2.1.1.94
  • DivX OVS Helper Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
15599 solutions 141189 answers

See:

See also: http://kb.mozillazine.org/accessibility.blockautorefresh

See: * [http://kb.mozillazine.org/Menu_differences Firefox > Preferences] > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page" * [[Options window - Advanced panel#General_tab]] See also: http://kb.mozillazine.org/accessibility.blockautorefresh

Modified by cor-el

Question owner

THANK YOU!!!!

THANK YOU!!!!
StenH 0 solutions 1 answers

Helpful Reply

Hi,

I have the same issue, but the thing is, "Warn me when web sites try to redirect or reload the page" is OFF, and about:config shows that "accessibility.blockautorefresh" is false.

So everything should be OK, however I constantly get the "This web page is being redirected to a new location. Would you like to resend the form data you have typed to the new location?" message, and it's utterly annoying.

Any ideas? I would appreciate any help! Thanks!

Hi, I have the same issue, but the thing is, "Warn me when web sites try to redirect or reload the page" is OFF, and about:config shows that "accessibility.blockautorefresh" is false. So everything should be OK, however I constantly get the "This web page is being redirected to a new location. Would you like to resend the form data you have typed to the new location?" message, and it's utterly annoying. Any ideas? I would appreciate any help! Thanks!
cor-el
  • Top 10 Contributor
  • Moderator
15599 solutions 141189 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

Start Firefox in [[Safe Mode]] to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). * Don't make any changes on the Safe mode start window. See: * [[Troubleshooting extensions and themes]]
heyhaj 0 solutions 1 answers

I tried all of the above and I can't get rid of this message which is driving me crazy! It suddenly popped up on July 4 2011 - never had the problem until then. Did the updates - it's still happens. Did what was outlined above - and it still happens. Am I the only one experiencing this - or does everybody have it but they're okay with it. Any solutions would be appreciated.

I tried all of the above and I can't get rid of this message which is driving me crazy! It suddenly popped up on July 4 2011 - never had the problem until then. Did the updates - it's still happens. Did what was outlined above - and it still happens. Am I the only one experiencing this - or does everybody have it but they're okay with it. Any solutions would be appreciated.
tokyomokyo 0 solutions 1 answers

Same here. The "Warn me" option is unchecked, yet this continues to pop up. Not cool.

Same here. The "Warn me" option is unchecked, yet this continues to pop up. Not cool.
pacorn 0 solutions 1 answers

In my case, I am almost certain that I am receiving this error due to a web filtering service called Besecure / CloudCare. Maybe that will help someone identify the source of the problem. I have made the recommended adjustments to the settings and config, and still receive the error.

In my case, I am almost certain that I am receiving this error due to a web filtering service called Besecure / CloudCare. Maybe that will help someone identify the source of the problem. I have made the recommended adjustments to the settings and config, and still receive the error.
talag1ga 0 solutions 1 answers

Helpful Reply

I am also certain I get this error due to a Web Filtering appliance. We use Cisco Ironport and it does not play well with FireFox. Though I think I have found the only solution that works. Type in your firefox url : about:config

Then toggle the following option : network.http.prompt-temp-redirect

I am also certain I get this error due to a Web Filtering appliance. We use Cisco Ironport and it does not play well with FireFox. Though I think I have found the only solution that works. Type in your firefox url : about:config Then toggle the following option : network.http.prompt-temp-redirect