Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube videos Overlay on my desktop whenever I minimize Firefox.

  • 5 replies
  • 21 have this problem
  • 120 views
  • Last reply by Zach012ary

more options

When I watch videos on you tube they play fine. but, when I minimize the window, the video overlays on whatever was behind it. This includes the desktop and all other programs.

The only way I can get it to disappear is to close the browser. This started happening with the last minor update of Firefox.

Any help.

Chosen solution

You can try to disable hardware acceleration, solved the problem for me

Read this answer in context 👍 0

All Replies (5)

more options

Same here on ubuntu 10.10. It's more general than youtube, it occurs for example with the flash app on http://aide.voyages-sncf.com/toute-la.../la-pose-d-option.

It's quite annoying, because contrary to Zach012ary, it does not disappear when I close the browser. I have to logout from my session!

more options

This can be a problem with the Firefox Flash plugin update to version 10.2 r152.

You can try to uninstall Flash and install the previous Flash 10.1 r102 version to see if that works.

more options

Well I went back to a older version of Flash Player like you described. It Didn't work, There was No Change At all.

I also Used Firefox in Safe Mode With all Add-ons Disabled. Again No Change.

more options

Chosen Solution

You can try to disable hardware acceleration, solved the problem for me

more options

Thank you.