X
Tap here to go to the mobile version of the site.

Support Forum

adblocker prevents youtube from playing

Posted

I installed the adblocker add-on after which youtube videos stopped playing. I uninstalled the add-on but youtube still does not work. Any ideas?

I installed the adblocker add-on after which youtube videos stopped playing. I uninstalled the add-on but youtube still does not work. Any ideas?

Chosen solution

Try to follow those steps without logging in as Administrator:

  1. In Firefox, go to the Flash Player download page at Adobe.com and download the Flash installer.
  2. At the top of the Firefox window on the menu bar, click the File menu and select Quit.
  3. Open the file you downloaded (i.e. install_flash_player.exe), then follow the installer's instructions.

Does that work?

Read this answer in context 5

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • BitCometAgent for Firefox
  • 6.0.12.69
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • ScorchPlugin
  • Citrix ICA Client Plugin (Win32)
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • Default Plug-in
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.1 r82
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • iTunes Detector Plug-in
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 (.NET CLR 3.5.30729)

More Information

Svetlana 75 solutions 894 answers

Helpful Reply

Probably check that you have JavaScript settings and preferences for interactive web pages enabled and Flash enabled (Tools > Addons > Plugins). Your Flash also seems to be about of date, please try http://www.mozilla.com/en-US/plugincheck/

If that fails please reply with an explanation of what you see when you try to play a video.

Probably check that you have [[javascript]] enabled and Flash enabled (Tools > Addons > Plugins). Your Flash also seems to be about of date, please try http://www.mozilla.com/en-US/plugincheck/ If that fails please reply with an explanation of what you see when you try to play a video.

Question owner

Thank you very much. Updating Flash appears to have solved the problem.

Thank you very much. Updating Flash appears to have solved the problem.

Question owner

I spoke too soon. I seem to be getting a black box where the youtube video should be with no "play" button.

I spoke too soon. I seem to be getting a black box where the youtube video should be with no "play" button.
Svetlana 75 solutions 894 answers

Helpful Reply

Does [[Flash does not work properly or will not update]] help? Does the issue take place in [[safe mode]]?

Modified by Svetlana

Question owner

Flash seems to work. I go to youtube and I can see flash ads but can watch videos. The bizarre thing is I updated Flash as a different computer user (Admin). Everything works fine as that user but when I log back in as myself, I get the issues I'm describing. I've tried rebooting but nothing.

Flash seems to work. I go to youtube and I can see flash ads but can watch videos. The bizarre thing is I updated Flash as a different computer user (Admin). Everything works fine as that user but when I log back in as myself, I get the issues I'm describing. I've tried rebooting but nothing.
Svetlana 75 solutions 894 answers

Chosen Solution

Try to follow those steps without logging in as Administrator:

  1. In Firefox, go to the Flash Player download page at Adobe.com and download the Flash installer.
  2. At the top of the Firefox window on the menu bar, click the File menu and select Quit.
  3. Open the file you downloaded (i.e. install_flash_player.exe), then follow the installer's instructions.

Does that work?

Try to follow those steps without logging in as Administrator: #In Firefox, go to the [http://get.adobe.com/flashplayer Flash Player download page] at Adobe.com and download the Flash installer. #At the top of the Firefox window on the menu bar, click the '''File''' menu and select '''Quit'''. #Open the file you downloaded (i.e. ''install_flash_player.exe''), then follow the installer's instructions. Does that work?

Question owner

Good lord, that did it. I didn't even have to reinstall Flash. It seems the act of actually exiting via the File menu rather than exiting via the red X at the upper right hand corner reset Firefox to accept the changes.

Thanks so much for taking the time to help with this problem.

Good lord, that did it. I didn't even have to reinstall Flash. It seems the act of actually exiting via the File menu rather than exiting via the red X at the upper right hand corner reset Firefox to accept the changes. Thanks so much for taking the time to help with this problem.
Svetlana 75 solutions 894 answers

eyetalianmouse,

I'm happy the issue was resolved. Please close this thread so that it has a 'solution chosen by...' line at the top and use new threads to ask about any further issues you have. We'll happy to be of help...

Thanks!

eyetalianmouse, I'm happy the issue was resolved. Please close this thread so that it has a 'solution chosen by...' line at the top and use new threads to ask about any further issues you have. We'll happy to be of help... Thanks!