X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I am getting the blue screen of death every time I try to play a video - doesn't matter the source (you tube or CNN). Instant death! I've tried reinstalling Adobe Flash player. Any assistance would be appreciated, otherwise its back to IE..

Posted

Blue screen of death / crash system when trying to play video or copy an image from internet

Chosen solution

Upon further study, please don't go down the road to perdition I have trod.

Instead, do this: go to http://www.adobe.com/software/flash/about/ and RIGHT CLICK on the logo that is trying to load. THEN: navigate down to 'settings', click on it, and you should have the choice: "disable hardware acceleration". NOTE: If you do NOT have this choice, quickly study the icons at the bottom: on MY display, the left-most was an icon that resembled a video monitor: click on that and you WILL be given the opportunity to "disable hardware acceleration".

It works, if you can get it done before you get a BSOD! AND, you don't have to take your computer's life in your hands by updating your video drivers. I really really don't recommend doing that!

Read this answer in context 15

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.2 r152
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729)

More Information

rdmdog1 1 solutions 4 answers

I have had the same problem ever since Firefox updated itself and I followed their recommendation to update Adobe Flash also. You can use 'system restore' if you know how to do it to return Adobe Flash to an earlier state. Everything works fine with Adobe version WIN 10.1.102.64 and you might look for a download to install this version if you can't use 'system restore'.

The real issue here seems to be: you most likely have an ATI Radeon HDx video card running your monitor. the older versions of the Catalyst software that drives that card don't work with the latest combo of Firefox and Adobe Flash. But, I had HUGE issues when I updated my driver at the AMD site (vers. 11.2) and in fact had to use 'system restore' to get any semblance of stability back. I am running XPSP3- it may be OK for newer operating systems. The thing is, there's NO way to get your old version of the Catalyst support software back once you have updated, so don't do it unless you know how to save your old program somewhere (I didn't).

rdmdog1 1 solutions 4 answers

Chosen Solution

Upon further study, please don't go down the road to perdition I have trod.

Instead, do this: go to http://www.adobe.com/software/flash/about/ and RIGHT CLICK on the logo that is trying to load. THEN: navigate down to 'settings', click on it, and you should have the choice: "disable hardware acceleration". NOTE: If you do NOT have this choice, quickly study the icons at the bottom: on MY display, the left-most was an icon that resembled a video monitor: click on that and you WILL be given the opportunity to "disable hardware acceleration".

It works, if you can get it done before you get a BSOD! AND, you don't have to take your computer's life in your hands by updating your video drivers. I really really don't recommend doing that!

rdmdog1 1 solutions 4 answers

Helpful Reply

Further: if you CAN'T get the 'enable hardware acceleration' box de-clicked before you get the blue screen, do this: SOMEhow, get the older version of Adobe Flash enabled (10.1.102.64), navigate to this site: http://www.adobe.com/software/flash/about/ And right-click on the logo as it loads. Go to "Settings", click and IF you are given the opportunity to 'disable hardware acceleration', DO so. If you aren't given that option, study the icons at the bottom: pick the one that most looks like your monitor, click on that, and again: 'disable hardware accelaration'. Then you can update Adobe Flash, and it will remember that you have disabled this process, and you will be fine with the latest firefox and flash updates (so far).

Question owner

Excellent.. going to http://www.adobe.com/software/flash/about - and right clicking on the logo, then disabling hardware acceleration in settings worked a treat. Appreciate your help!! Just watched a movie preview and no BSOD.

rdmdog1 1 solutions 4 answers

Great!

lala97 0 solutions 1 answers

I was having the exact same problem and disabling the hardware acceleration on Adobe worked for me. I can now watch previews and YouTube. Thanks for the help

davearn 0 solutions 1 answers

If you CANNOT "disable" the hardware acceleration from Flash settings mini-window, perform the following: 1. Go to Control Panels, select Display 2. From Display, click tabs in sequence: Settings > Advanced > Troubleshoot 3. From this window, you'll see a slide bar for HW Acceleration; drag it all the way to the left (to "None"). 4. close out the windows. 5. Now try the tip below from the Flash Icon; and you'll be able to "de-select" HW Acceleration from the Flash plugin settings. 6. Go back into the Control Panel>Display>Settings>Advanced>Troubleshoot; and move the HW acceleration bar back to where it was originally (otherwise, all your other graphics on the computer will be slow ...) This fixed the problem of my crashes with Flash (new Flash is incompatible with some older computer graphics accelerator boards; though my computer is a good HP only 2 years old ...).

Indiver716 0 solutions 1 answers

Thanks, davearn. I previously tried installing the Adobe Flash 9.0 plugin and this resolved the issue as well but I was concerned about being on an unsupported version. Your solution allowed me to avoid the BSOD when first using Flash (on youtube) so I could access the Hardware Acceleration checkbox and turn this off. Previously I could not get to this quickly enough before the BSOD kicked in.

You are the man!!!!! This problem was driving me nuts; my laptop is only about 3 years old and I did not see this issue at all on an 8 year old PC even though both use ATI graphic cards and both are running Adobe Flash version 10 and the latest Mozilla release.

Vertix 0 solutions 2 answers

Yes, disabling HW accel does the trick! Never turn it on, until we know the real cause, why Firefox v4+ loves that option and its pal BSoD.

For FF team: Why just randomly increase FF's version number, without a reason, while there's actually still some work to do? You're like Linux devs already - each tiny program update calls for new OS release. Now look at Microsoft and how their products evolve thru time, You can actually see it and feel it!

itom 0 solutions 1 answers

This must be the single most annoying issue i have ever had, finally i can use my PC again. Thanks for the intellect!