X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I keep getting the same script error

Posted

I'm running Firefox 3.6.13 on Windows 7 and I've just started getting the same script error when I'm on webpages, particularly Livejournal ones. The script error is js/ff_browser:28

I was prompted to change my display settings but this has had no effect either - I still get the message.

I have no idea why it's just started - I haven't downloaded any new software or deleted any recently that I think would have any connection to Firefox.

Additional System Details

This happened

A few times a week

This started when...

I use livejournal or other popular websites.

Installed Plug-ins

  • Shockwave Flash 10.1 r102
  • Delivery Network Acceleration by BitTorrentâ„¢
  • Office Plugin for Netscape Navigator
  • np-mswmp
  • npdivxplayerplugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • BitTorrent Plugin 1
  • Adobe PDF Plug-In For Firefox and Netscape
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • DivX Web Player version 2.1.0.900
  • DivX OVS Helper Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 4.0.51204.0
  • Reader Library Helper Plugin
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

Tafia 0 solutions 3 answers

I am running Firefox 9.0.1 and it has crashed several times since loading. Some were due to the AVG Security Toolbar but that is now disabled.