X
Tap here to go to the mobile version of the site.

Support Forum

pictures are being saved as firefox document i need them as jpeg image

Posted

since installing firefox, i click on a picture which is jpeg image and the save turns it into firefox document. it took a while to get it to save but i can not find where to change this item. i don't know why it changes they come in in the right format. and my business is pictures so i'm starting to freak, a little, alright a lot. thanks mark

since installing firefox, i click on a picture which is jpeg image and the save turns it into firefox document. it took a while to get it to save but i can not find where to change this item. i don't know why it changes they come in in the right format. and my business is pictures so i'm starting to freak, a little, alright a lot. thanks mark

Additional System Details

This happened

Every time Firefox opened

This started when...

immediately

Installed Plug-ins

  • Default Plug-in
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • iTunes Detector Plug-in
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • 6.0.12.46
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Rhapsody Player Engine Plugin
  • Google Update
  • Java Plug-in 1.6.0_13 for Netscape Navigator (DLL Helper)
  • Java(TM) Platform SE binary
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 (.NET CLR 3.5.30729)

More Information

none

Question owner

i just found out my picture editor and ebay turbo lister won't even show this format. please if anyone has a resolution.

i just found out my picture editor and ebay turbo lister won't even show this format. please if anyone has a resolution.
davidfellipeluz 0 solutions 5 answers

what is the format of your image? check if you can change your format when you save your picture. firefox documents if htm

try change your firefox download settings to ask where to save you pictures, then you can change to another format

sorry for my bad english, i am portuguese speaker, any doubt, post here.

what is the format of your image? check if you can change your format when you save your picture. firefox documents if htm try change your firefox download settings to ask where to save you pictures, then you can change to another format sorry for my bad english, i am portuguese speaker, any doubt, post here.

Question owner

problem solve by messing around in the tools> options, don't know exactly what but they are saving fine. thank you david for the company. mark

problem solve by messing around in the tools> options, don't know exactly what but they are saving fine. thank you david for the company. mark
flandercide 0 solutions 1 answers

Helpful Reply

When you you right-click to save the picture, type the name of the picture and add .jpeg after the name. e.g. mypicture.jpeg . It seems that pictures from certain sources (like an iphone sometimes) are causing this problem. Any pictures that you have already saved as firefox documents can be fixed by right-clicking and selecting rename and adding .jpeg to the name. This works for all windows operating systems.

(if you have enabled viewing of file extensions in your folder options you will need to delete .htm from the name before adding .jpeg)

When you you right-click to save the picture, type the name of the picture and add .jpeg after the name. e.g. '''mypicture.jpeg''' . It seems that pictures from certain sources (like an iphone sometimes) are causing this problem. Any pictures that you have already saved as firefox documents can be fixed by right-clicking and selecting '''rename''' and adding '''.jpeg''' to the name. This works for all windows operating systems. (if you have enabled viewing of file extensions in your folder options you will need to delete '''.htm''' from the name before adding '''.jpeg''')

Modified by flandercide