X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how to install downloaded coupon activator from Target.com

Posted

I marked coupons on Target.com.Was told I must download Coupon Activator. I downloaded it but can't install it. What am I missing? I already had a coupon printer installed but it seems Target wants this one. They instructed me to double click on the name of the file in my downloads folder in order to install it but nothing happens.

Chosen solution

Is that Coupon Activator plugin even compatible with that older version of Firefox that you are using? = Firefox 3.0.16 - 3.6.13 is the latest release version

Do a right-click on that file in the Downloads window, and select Open Containing Folder. In that folder, see if double-clicking on that downloaded file works to start the installation.

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • Default Plug-in
  • npdnu
  • npdnupdater2
  • Coupons, Inc. Coupon Printer DLL
  • np-mswmp
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.1 r85
  • 4.0.50917.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Java(TM) Platform SE binary
  • Java Plug-in 1.6.0_11 for Netscape Navigator (DLL Helper)

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.16) Gecko/2009120208 Firefox/3.0.16 (.NET CLR 3.5.30729)

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3195 solutions 24393 answers

Chosen Solution

Is that Coupon Activator plugin even compatible with that older version of Firefox that you are using? = Firefox 3.0.16 - 3.6.13 is the latest release version

Do a right-click on that file in the Downloads window, and select Open Containing Folder. In that folder, see if double-clicking on that downloaded file works to start the installation.

mbuttorf 0 solutions 1 answers

I went into Tools then to Add-ons. then down to plugins. I enabled the Java plug in and it works! Hope this is helpful