X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Pogo games window being cut off in Firefox only

Posted

I have tried suggestions and in every instance, the games room to any pogo game does not show the full screen. I had been using pogo for 2 years with no issues. The window opens normally but the screen appears cut off about 1" from the right side and 1" from the bottom. I tried uninstalling and reinstalling Firefox and that didn't help. I updated and checked all shockwave and java, adobe and everything is up to date - still no help. I tried the same pogo page in Internet Explorer and it worked perfectly so it can't be my computer. I'm not a fan of IE, and certainly don't want to start using that browser because there is some bug - but can someone figure something out? anything? I've even tried the pogo suggestions: screen resolution and that didn't help either.

Please help - thanks.

Chosen solution

Reset the page zoom on pages that cause problems: View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)

Read this answer in context 12

Additional System Details

Sites Affected

http://www.pogo.com

Installed Plug-ins

  • Shockwave Flash 10.1 r102
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • 4.0.50917.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10780 solutions 97024 answers

Chosen Solution

Reset the page zoom on pages that cause problems: View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)

Question owner

wow! unbelievable that something so easy was the answer. And for others that have this same problem, just a heads up you have to press Ctrl+0 because there is no view>zoom>reset option in the pogo window.

thanks to cor-el for your help.

roni56 0 solutions 1 answers

didn't work for me. can't see the whole game and all the buttons, game window pops up a little bigger and then srinks a little right away don't know if that makes a differants

mosie 0 solutions 1 answers

Helpful Reply

Ctrl-0 (zero) didn't work for me. But I found that by using Ctrl and the scroll wheel on my mouse, I was able to adjust the zoom so I could see the whole game.

Figgs 0 solutions 1 answers

Helpful Reply

Ctrl + scroll mouse worked........but that is not acceptable. Whose problem is it???? Firefox or Pogo........I have used Pogo for 8 years.......and FF for about 5.

The tech at Pogo told me to download Google Chrome and said it would work. It does. So does Internet Explorer.

I have a one inch space down the page which pushes the left border out of view. Using the mouse, I shrank the page down. I love Firefox, but am just a tad ticked off at this!!

Shirl64 0 solutions 1 answers

When I open up pogo and put a game up mozilla kicks me off

Modified by Shirl64