X
Tap here to go to the mobile version of the site.

Support Forum

Since I updated to the most recent Firefox, facebook says my browser is not supported. I am using XP/03

Posted

When I log into facebook, I get an error message saying facebook is not cool enough to support my browser. I am running MS XP pro.

When I log into facebook, I get an error message saying facebook is not cool enough to support my browser. I am running MS XP pro.

Additional System Details

Sites Affected

http://www.facebook.com

Application

  • User Agent:

More Information

NA.

the-edmeister
  • Top 10 Contributor
  • Moderator
3900 solutions 29437 answers
See this: <br /> https://support.mozilla.com/en-US/kb/Websites+or+add-ons+incorrectly+report+incompatible+browser

Question owner

No this did not work. The option to reset was greyed out.

No this did not work. The option to reset was greyed out.
mattmill30 0 solutions 1 answers

Hi,

to resolve the issue of the reset recent history button being greyed out:

follow these instructions to start firefox in safe-mode, and tick the following two boxes in the "Firefox Safe Mode" dialog box:

1) Reset toolbars and controls

2) Reset all user preferences to firefox defaults.

Note: the clear history greyed-out issue appears to only be resolved once user preferences have been reset.

http://support.mozilla.com/en-US/kb/Safe%20Mode

Can you test Facebook in another browser, to see if the issue is present in multiple browsers.

Thanks,

Matthew Millar

Hi, to resolve the issue of the reset recent history button being greyed out: follow these instructions to start firefox in safe-mode, and tick the following two boxes in the "Firefox Safe Mode" dialog box: 1) Reset toolbars and controls 2) Reset all user preferences to firefox defaults. Note: the clear history greyed-out issue appears to only be resolved once user preferences have been reset. http://support.mozilla.com/en-US/kb/Safe%20Mode Can you test Facebook in another browser, to see if the issue is present in multiple browsers. Thanks, Matthew Millar