X
Tap here to go to the mobile version of the site.

Support Forum

Firefox automatically capitalizes first letter in user name--turn off?

Posted

For one of my accounts, my user name has chanced. Teh first letter is NO LONGER capitalized, but Firefox automatically capitalizes it when I try to type in the new user name. How can I fis this?

For one of my accounts, my user name has chanced. Teh first letter is NO LONGER capitalized, but Firefox automatically capitalizes it when I try to type in the new user name. How can I fis this?

Additional System Details

Installed Plug-ins

  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.448
  • Adobe Shockwave for Director Netscape plug-in, version 10.2
  • np-mswmp
  • Office Plugin for Netscape Navigator
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • Shockwave Flash 10.0 r32
  • iTunes Detector Plug-in
  • Garmin Communicator Plug-In 2.7.3.0
  • 4.0.50917.0
  • Google Update
  • Java Plug-in 1.5.0_06 for Netscape Navigator (DLL Helper)

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.14) Gecko/20101001 Firefox/3.5.14 GTB7.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17687 solutions 160003 answers

Make sure that you haven't saved uppercase and lowercase versions of that name and password.
Remove a saved password here: Tools > Options > Security: Passwords: "Saved Passwords" > "Show Passwords"

Make sure that you haven't saved uppercase and lowercase versions of that name and password.<br /> Remove a saved password here: Tools > Options > Security: Passwords: "Saved Passwords" > "Show Passwords"