Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

i don't want to have to click the allow button every 3 seconds uploading video, how do I disable the "firefox prevented the page from reloading" when I've already put the site on my exceptions list?

  • 7 replies
  • 212 have this problem
  • 399 views
  • Last reply by gfred

more options

I begin uploading video to Facebook and a small window opens to show the progress bar but, the video stops uploading about every 5% when a notification comes from the top bar stating: "Firefox prevented the page from reloading" with an Allow button on the right. Regardless of clicking the allow button and putting Facebook in every exception list Firefox options seems to have or even turning pop up blockers off, that dam button keeps coming! How do I prevent or disable this? I am running windows XP media center edition SP2, and have Firefox v3.6.11

Chosen solution

See: Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See: Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox

See also: http://kb.mozillazine.org/accessibility.blockautorefresh

Read this answer in context 👍 21

All Replies (7)

more options

Chosen Solution

See: Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See: Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox

See also: http://kb.mozillazine.org/accessibility.blockautorefresh

more options

wow i can't believe i passed that box over lol, thanks for the help!

more options

You're welcome

more options

One small problem. My Mac version of Firefox doesn't have an "Options" box as far as I know. I tried "Preferences", but perhaps I was looking in the wrong place.

more options
more options

Got it. I must have looked at that before, but I don't think I really understood the advice above because it didn't specifically state I was to uncheck the option. A duh moment. Everything OK now, so thanks.

more options

This seems to be a recent problem as noted by the several posts listed above. This is a particular problem with a web page that incorporates several "windows" that each will reload themselves. Is my only recourse to uncheck the "warn me when websites try to redirect or reload the page"? Repeatedly clicking "Allow" for the same page does not work.