X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

gmail login page always opens with my user name and password already filled in

Posted

I go to the login page for gmail - it doesn't matter how I get there, via bookmark or not - the page always appears with my username and password already filled in. Issues (a) this isn't secure, anyone could sign in as me simply by hitting 'return' (b) other users in the house have to backspace my details away in order to enter their own.

I have tried reinstalling Firefox - no use. How do I get gmail's login page to open with blanks username and password boxes?

thanks in avance for any advice!

Chosen solution

It seems that your username & passoword are saved in your browser. You cant remove them from Tools>Options>Security>Saved Passwords panel. Also you can enable/disable this from the Remember password checkbox in the same panel.

Read this answer in context 45

Additional System Details

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • np-mswmp
  • BBC iPlayer Plugin
  • 6.0.12.732
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r82
  • iTunes Detector Plug-in
  • GEPlugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • 4.0.50917.0
  • NPWLPG
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

More Information

Siddhartha Dugar 2 solutions 34 answers

Chosen Solution

It seems that your username & passoword are saved in your browser. You cant remove them from Tools>Options>Security>Saved Passwords panel. Also you can enable/disable this from the Remember password checkbox in the same panel.

Question owner

sdrocking, you ROCK, that was the answer - many many thanks.

wishing you God's blessing

SP

Modified by stratopastor

ingog 0 solutions 2 answers

On mine it is Preference, then security, then check off remove password