Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Weather underground - a regular - firefox prevents auto reloading????

  • 3 replies
  • 11 have this problem
  • 165 views
  • Last reply by cor-el

more options

I use weather underground all the time to check the weather.... I always get a bar at the top that says, "Firefox prevented this Web Page from automatically reloading." When I click on "Allow," it does it again... and again... and again - forever.

All Replies (3)

more options

See: Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See: Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox

See also: http://kb.mozillazine.org/accessibility.blockautorefresh

more options

The tip above worked great with the older Firefox but not with 4.0 Sure would like to get WU back.

more options

If you get that bar at the top asking to allow redirection then changing that setting in Options should work in all Firefox versions, including Firefox 4.0.1.

If that isn't happening then check if one of the extensions is interfering.