Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Ever since the new version of JAVA came out, it keeps wanting to reinstall each time I start Firefox.

  • 1 reply
  • 6 have this problem
  • 5 views
  • Last reply by TonyE

more options

JAVA will download, and install, then tell me that I need to restart Firefox to complete the install. I do, and Firefox tells me that I have a problem with a plugin.. JAVA, and that it is not compatible, and it shuts the new JAVA down, but then confuses me more by saying that current JAVA apps will continue to run.

I'm running Firefox 3.6.9, on Windows XP 32bit. From the Tools pull-down menu, I see 2 listings for JAVA Console.

JAVA will download, and install, then tell me that I need to restart Firefox to complete the install. I do, and Firefox tells me that I have a problem with a plugin.. JAVA, and that it is not compatible, and it shuts the new JAVA down, but then confuses me more by saying that current JAVA apps will continue to run. I'm running Firefox 3.6.9, on Windows XP 32bit. From the Tools pull-down menu, I see 2 listings for JAVA Console.

All Replies (1)

more options

It will be the Java extension that you are having problems with, and that is not needed for Java to work.

This type of error ususally indicates a problem with one of the files that stores details of installed extensions. Try the section on corrupt extension files in the unable to install add-ons article.