X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How to restore menu bar and address bar when they are all closed

Posted

My Firebox browser had all of it's menu bars, address bars, and toolbars closed (to make room for a web screen on a Netbook). I am now left with the Tab area... and the title bar... but *nothing* else.

While in this state, I can't find any area of the interface where I can right click to "recheck" any of my bars... menu, address, or toolbars.

Is there a Windows registry setting that could get me started? Or perhaps a key click combination to enable any of those functions?

Right now I'm stuck with no ability to navigate to another site, or do anything other than open more tabs.  :-)

Help! Thank you!

Additional System Details

Installed Plug-ins

  • npdnu
  • npdnupdater2
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 6.0.12.775
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.1 r82
  • DivX Web Player version 2.0.3.4
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.50826.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9 ( .NET CLR 3.5.30729)

More Information

TonyE
  • Moderator
1041 solutions 8840 answers

Helpful Reply

See What happened to the File, Edit, and View menus?.

Shawn
  • Moderator
41 solutions 524 answers

Helpful Reply

Menu Bar (File, Edit, View, History, Bookmarks, Tools, Help)

Press ALT V T M (CTRL V T M on Macs) on your keyboard. This should restore the menu bar (Firefox 3.6) You can also restore the menu bar by pressing Alt and going to View | Toolbars | Menu bar

Navigation Toolbar

Press Alt V T N (CTRL V T N on Macs) on your keyboard. You can also restore the Nav. Toolbar by going to View | Toolbars | Navigation Toolbar

Other toolbars

View | Toolbars | Select the desired Toolbar

Links:

What happened to the File, Edit, and View menus?

Customize navigation buttons like back, home, bookmarks and reload

Navigation buttons like back, home, bookmarks and reload are missing

Hope this helps!

Helper7677 165 solutions 1653 answers

Menu Bar (File, Edit, View, History, Bookmarks, Tools, Help) , see:
http://support.mozilla.com/en-US/kb/Menu+bar+is+missing
Navigation Toolbar (Back/forward, Refresh...Home, URL/Location Bar, Search Bar): Do one of the following

  1. click View > Toolbars, click on "Navigation Toolbar" to place a check mark, OR#right-click the Menu Bar, click "Navigation Toolbar" to place a check mark. See:

Bookmarks Toolbar: Same procedure as Navigation Bar except click "Bookmarks Toolbar".
Status Bar: click View, click Status Bar to place a check mark
Full Screen Mode: If you have no Toolbars or Tab Bar: Press F11 (F11 is an on/off toggle). See: http://kb.mozillazine.org/Netbooks#Full_screen

Also see: http://kb.mozillazine.org/Toolbar_customization_-_Firefox#Restoring_missing_menu_or_other_toolbars

Question owner

Problem is... the Menu is missing too... in addition to all the toolbars or the navigation bar... only the Window Title bar and the tabs area remains.

I'm trying that ALT V T M thing mentioned.... we'll see.  :-/

Thank you!

Prairie Nyx

Question owner

Using F10 was the key!! I could toggle the Menu Bar and then restore everything else with right-clicks....

Thank you!

Prairie Nyx

Modified by prairienyx

gayjustjim 0 solutions 1 answers

Hit the Alt key (Cmd for Mac) to show the Menu bar, then open View > Toolbars and select Menu bar, so it has a check-mark.

elaven11 0 solutions 1 answers

My menu bar reappeared when I right clicked on the home picture to the left of the address bar and clicked on menu bar.

ikipkor 0 solutions 1 answers

that solution was really fast and a quick fix. that's why I like Mozilla.

Kymmie 0 solutions 1 answers

THANK YOU !!!!! THANK YOU !!!! & thank you !!!!!

Randzman 0 solutions 3 answers

Being able to press the Alt/Command key - which can so easy happen completely innocently and mindlessly and show/hide the menu bar... the single most important bar in the whole thing, is so mindnumbing blanking-stupid I can't really get over it right now. Who the hell wants to hide that so frequently that you can do it with single, COMMON, key?

Wow.. that's beyond crazy... imagine your house door lock disappearing when you step on a particular wooden board on your porch. Sheesh!

And the FireFox help??.. wow.... here's what it says ... "If the menu bar is missing, it is usually because it has been hidden or because the file storing your toolbar information has become corruptFirefox is in full screen mode or not the selected application. "

http://support.mozilla.com/en-US/kb/Menu%20bar%20is%20missing

Oh wait! Sorry! It must be because you accidently pressed a key that usually so common it's tied in with other keys to make sure you don't accidently do somthing you odon't want!!!!

Helper7677 165 solutions 1653 answers
  1. Randzman wrote: "Who ... wants to hide that so frequently that you can do it with single, COMMON, key?"
  2. Randzman also wrote: "It must be because you accidently pressed a key that usually so common it's tied in with other keys to make sure you don't accidently do somthing you odon't want!!!!" (See the multiple keystrokes required to hide the Menu Bar below)

Have you tried hiding the Menu Bar with a single keystroke of Alt/Cmd? It can not be done.

  1. Using the Alt or Cmd key alone only displays the Menu Bar when the user has hidden it.
  2. Using either of those keys alone does NOT hide the Menu Bar.

Hiding the Menu Bar requires one of the following multiple keystroke steps:

  1. Alt/Cmd+V+T+M
  2. View > Toolbars, click on the "Menu Bar" to remove the check mark

Modified by Helper7677

twiktwik 0 solutions 1 answers

I'd a same problem, little frustrated at first but i finally figured out how to fix the problem. Here is what I did: 1) click on start 2)go to all programs 3) roll down to mozilla firefox folder 4) click on Mozilla Firefox (safe mode), check the box where is said you can enable the menu bar. It shoud work now! Good luck y'all