X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I can't play videos from vimeo with firefox. While i can do it with other browsers

Posted

I'm sorry for my english. On website with embeded videos from vimeo, like these one: http://congomikili.com/  ; http://greyscalegorilla.com/blog/;

I can see the video's thumnails, but when I press the play botton, the vimeo doesn't play. And is not only me. In other browsers everything is ok.

Additional System Details

This started when...

yesterday after update of firefox

Installed Plug-ins

  • getplusplusadobe16290
  • Office Plugin for Netscape Navigator
  • np-mswmp
  • DjVu Plug-In(external version 6.1.4.2013)
  • 6.0.12.732
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.1 r82
  • 4.0.50826.0
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Google Update
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; fr; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9

More Information

Troubleshooting Information
Cette page contient des informations techniques qui pourraient être utiles quand vous essayez
de résoudre un problème. Si vous cherchez des réponses à des questions courantes
sur Firefox, veuillez consulter notre site Web d'assistance.
Tout copier dans le presse-papiers
Paramètres de base de l'application
Nom
Firefox
Version
3.6.9
Répertoire de profil
Ouvrir le dossier correspondant
Plugins installés
about:plugins
Configuration de compilation
about:buildconfig
Extensions
Nom
Version
Activée
ID
Java Console 6.0.17 true {CAFEEFAC-0016-0000-0017-ABCDEFFEDCBA}
RealPlayer Browser Record Plugin 1.1.3 true {ABDE892B-13A8-4d1b-88E6-365A6E755758}
Java Console 6.0.19 true {CAFEEFAC-0016-0000-0019-ABCDEFFEDCBA}
Web Developer 1.1.8 true {c45c406e-ab73-11d8-be73-000a95be3b12}
Java Console 6.0.20 true {CAFEEFAC-0016-0000-0020-ABCDEFFEDCBA}
DownloadHelper 4.8 true {b9db16a4-6edc-47ec-a1f4-b86292ed211d}
Adobe DLM (powered by getPlus(R)) 1.6.2.90 true {E2883E8F-472F-4fb0-9522-AC9BF37916A7}
Préférences modifiées
Nom
Valeur
accessibility.typeaheadfind.flashBar 0
browser.places.smartBookmarksVersion 2
browser.startup.homepage http://news.google.fr/nwshp?hl=fr&tab=wn
browser.startup.homepage_override.mstone rv:1.9.2.9
dom.ipc.plugins.timeoutSecs -1
extensions.lastAppVersion 3.6.9
keyword.URL http://www.bing.com/search?FORM=MSNTDF&PC=MSNTDF&q=
network.cookie.prefsMigrated true
places.last_vacuum 1278909203
print.print_printer Microsoft XPS Document Writer
print.printer_Microsoft_XPS_Document_Writer.print_bgcolor false
print.printer_Microsoft_XPS_Document_Writer.print_bgimages false
print.printer_Microsoft_XPS_Document_Writer.print_command
print.printer_Microsoft_XPS_Document_Writer.print_downloadfonts false
print.printer_Microsoft_XPS_Document_Writer.print_edge_bottom 0
print.printer_Microsoft_XPS_Document_Writer.print_edge_left 0
print.printer_Microsoft_XPS_Document_Writer.print_edge_right 0
print.printer_Microsoft_XPS_Document_Writer.print_edge_top 0
print.printer_Microsoft_XPS_Document_Writer.print_evenpages true
print.printer_Microsoft_XPS_Document_Writer.print_footercenter
print.printer_Microsoft_XPS_Document_Writer.print_footerleft &PT
print.printer_Microsoft_XPS_Document_Writer.print_footerright &D
print.printer_Microsoft_XPS_Document_Writer.print_headercenter
print.printer_Microsoft_XPS_Document_Writer.print_headerleft &T
print.printer_Microsoft_XPS_Document_Writer.print_headerright &U
print.printer_Microsoft_XPS_Document_Writer.print_in_color true
print.printer_Microsoft_XPS_Document_Writer.print_margin_bottom 0.5
print.printer_Microsoft_XPS_Document_Writer.print_margin_left 0.5
print.printer_Microsoft_XPS_Document_Writer.print_margin_right 0.5
print.printer_Microsoft_XPS_Document_Writer.print_margin_top 0.5
print.printer_Microsoft_XPS_Document_Writer.print_oddpages true
print.printer_Microsoft_XPS_Document_Writer.print_orientation 0
print.printer_Microsoft_XPS_Document_Writer.print_pagedelay 500
print.printer_Microsoft_XPS_Document_Writer.print_paper_data 1
print.printer_Microsoft_XPS_Document_Writer.print_paper_height 11,00
print.printer_Microsoft_XPS_Document_Writer.print_paper_size_type 0
print.printer_Microsoft_XPS_Document_Writer.print_paper_size_unit 0
print.printer_Microsoft_XPS_Document_Writer.print_paper_width 8,50
print.printer_Microsoft_XPS_Document_Writer.print_reversed false
print.printer_Microsoft_XPS_Document_Writer.print_scaling 1,00
print.printer_Microsoft_XPS_Document_Writer.print_shrink_to_fit true
print.printer_Microsoft_XPS_Document_Writer.print_to_file false
print.printer_Microsoft_XPS_Document_Writer.print_unwriteable_margin_bottom 0
print.printer_Microsoft_XPS_Document_Writer.print_unwriteable_margin_left 0
print.printer_Microsoft_XPS_Document_Writer.print_unwriteable_margin_right 0
print.printer_Microsoft_XPS_Document_Writer.print_unwriteable_margin_top 0
privacy.sanitize.migrateFx3Prefs true
privacy.sanitize.timeSpan 0
security.warn_viewing_mixed false

castleruins 0 solutions 2 answers

This problem on Firefox 3.6.15 was solved for me by turning off Flashblock (1.5.14.2). To do this fairly easily use the Options tab instead of Disable.

Tools/Add-ons/Extensions/Options/On-Off... uncheck Enable Flashblock

Picolino 0 solutions 1 answers

Actually, you do not have to totally Disable Flashblock, you just have to put vimeo in the white list of this extension.

Tools/Add-ons/Extensions/Options/ second tab/ add "vimeo.com"

george.kearse 0 solutions 18 answers

Helpful Reply

An answer that worked for me ...

A big THANK-YOU to dougcoull with his answer to the question “How come Vimeo won’t work with Firefox 4”. (Search Vimeo in FF Help).

Type "about:config" in the address bar of your browser to take you to the config settings.

Scroll down to "dom.ipc.plugins.enabled.npswf32.dll" or cut n paste the term in the Filter.

If the entry is ‘false’, double click the entry to change from 'false' to 'true.

Close FF and then re-open for the setting to take effect.

Please take the effort to inform dougcoull if it works for you too.

Only issue for me is you may then find that plugin-container.exe is now running with Vimeo eating up and hogging CPU :(

Modified by george.kearse

jmorlan 0 solutions 6 answers

Using Firefox 12.0 changing dom.ipc.plugins.enabled to "true" fixed the problem.