X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

incomplete loading of websites

Posted

I'm having problems with just some websites. They begin to load normally but never complete. So I can often see all or part of the page, but can't interact - e.g. I can get into an e-mail program (e.g. Yahoo) and maybe open an e-mail, but I'm unable to reply to it. Or only part of the page loads and then hangs. Or sometimes none of the page loads it just hangs for a half hour showing a white screen. Other sites load fully and normally.

This has happened with Yahoo Mail, Ebay, Hotmail and some other sites.

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 Mac Book Pro

Chosen solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

See also http://kb.mozillazine.org/Websites_look_wrong

Read this answer in context 8

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Java Plug-In 2 for NPAPI Browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r82

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

More Information

I've tried clearing cache and cookies, reinstalling yahoo, restarting with no change in the problem.

gimmpy12 0 solutions 1 answers

Ok there are many sites i cant view properly even after trying most of the fix options showed here so heres some basic info on sites that wont work for me. i'm a major gamer and i cant even go to my favorite gaming sites like these:

  1. www.armorgames.com
  2. www.kongregate.com
  3. www.aqworlds.com

these gaming sites only show a long list of worded links with no visual detail.... its like flash isnt working properly. im still able to play a few games on here but this is getting old. i also enjoy collecting knifes and random action movie memorabilia so this site is a need to fix as well:

http://budk.com/

rainbowlucky2 0 solutions 1 answers

I'm having problems with just some websites. They begin to load normally but never complete. Many partially load and then hangs. Or sometimes none of the page loads, sometime its showing a white screen and in about 15 minutes it eventually loads!! Even domain selling sites, facebook pages, flash required gaming pages wont load but others will load. Flash and Java all current. So you know My IBM operating system all load up correctly and work fine with new FF6. Just the macintoshs OSX 10.6 have this problem since the new FF 6 upgrade. Please help. I even disabled all add ons... did not help. Just started 2 days ago after the ff6 upgrade

cor-el
  • Top 10 Contributor
  • Moderator
10743 solutions 96657 answers

Try to disable IPv6


Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)
andyvogel 0 solutions 1 answers

I have the exact same problem. But I am on Windows 7 32 bit. It all started after upgrading to FF6 a few days ago. I have tried everything, even re-installing and safe mode but nothing worked.

gevasil 0 solutions 1 answers

Same here, only certain page incomplete loading starting just this week.

Tweak many things, including disable all add-on then restart, nothing seems to be work so far.

Modified by gevasil

Jale2020 0 solutions 1 answers

Safe Mode didn't solve the problem but allowed me (through a pop-up message that didn't show up in Standard Mode) to discover a problem:

The code of the +1 Google button that is on more and more web pages causes a loading problem in particular with Firefox (other browsers seem to handle it better!!!) One temporary way around it that works for me so far is to use Adblock Plus with the custom filter plusone.google.com/u/0/_/+1/fastbutton

YMV

Modified by Jale2020