Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Need help with unblocking a url in firefox

  • 5 replies
  • 104 have this problem
  • 111 views
  • Last reply by cor-el

more options

I blocked an image in photobucket storing site and found that instead of one particular image I had block the url http://s208.photobucket.com/home/Gibelgirl/index while in Firefox and while images are in there I can not see them. This only happens in F irefox as in other browser there is no problem. Photobucket has informed me that I have blocked the site with the FireFox browseer. Can you tell me how to unblock please as I need these images. Thanks JanUK

Chosen solution

With the Photobucket page on display, click on the How do I tell if my connection to a website is secure? (the icon to the left of the URL in the location bar), and then on the "More Information" button. This opens a dialog box containing details about the page. Select the Permissions tab, and make sure that "Load Images" is set to Allow (selecting "Use Default" should also work)

Read this answer in context 👍 4

All Replies (5)

more options

Chosen Solution

With the Photobucket page on display, click on the How do I tell if my connection to a website is secure? (the icon to the left of the URL in the location bar), and then on the "More Information" button. This opens a dialog box containing details about the page. Select the Permissions tab, and make sure that "Load Images" is set to Allow (selecting "Use Default" should also work)

more options

If that didn't help then:

  • Open the Media tab of the "Page Info" window.
  • Select the first image and scroll down though the list with the Down arrow key.
  • If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.
more options

Tony, thanks for putting me in the right direction. I did everything you said but it still didnt work until I went into media (just like corel said) and found my url and untick it and hey presto.....it worked. I can see my images again. Thanks again for your help. It had been driing me bonkers. JanUK

Modified by JanUK

more options

Cor el thanks very much for your help. I followed what Tony told me but it still did not work. Proceeded later to what you said going into Media and found my url in grey. Took out the tick and hey presto...............it worked. Can see all my images again. Thanks to you both I can stop going bonkers lol. JanUK

more options

You're welcome