X
Tap here to go to the mobile version of the site.

Support Forum

i can't see pictures on facebook,what is the problem?

Posted

it's been a few months since i've seen normal pictures on my facebook..i can see the litlle one but when i try to open them nothing is there.

it's been a few months since i've seen normal pictures on my facebook..i can see the litlle one but when i try to open them nothing is there.

Chosen solution

See Fix problems that cause images to not show and http://kb.mozillazine.org/Images_or_animations_do_not_load

It is possible that you clicked "Block Images" in the right click context menu while trying to save an image.

Check the image exceptions: Tools > Options > Content: Load Images: Exceptions - See Settings for web content, pop-ups, fonts, and languages

  • A way to see which images are blocked is to click the favicon (Site Identification icon) on the left side of the location bar.
  • A click on the "More Information" button will open the Security tab of the "Page Info" window (also accessible via "Tools > Page Info").
  • Open the Media tab of the "Page Info" window.
  • Select the first image and scroll down though the list with the Down arrow key.
  • If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.
Read this answer in context 88

Additional System Details

Sites Affected

http://www.facebook.com

Installed Plug-ins

  • np-mswmp
  • Google Update
  • Shockwave Flash 10.1 r53
  • Picasa plugin
  • 3.0.40624.0
  • Office Live Update v1.3
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • 6.0.11.3006
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0b4) Gecko/20100818 Firefox/4.0b4

More Information

cor-el
  • Top 10 Contributor
  • Moderator
13045 solutions 119474 answers

Chosen Solution

See Fix problems that cause images to not show and http://kb.mozillazine.org/Images_or_animations_do_not_load

It is possible that you clicked "Block Images" in the right click context menu while trying to save an image.

Check the image exceptions: Tools > Options > Content: Load Images: Exceptions - See Settings for web content, pop-ups, fonts, and languages

  • A way to see which images are blocked is to click the favicon (Site Identification icon) on the left side of the location bar.
  • A click on the "More Information" button will open the Security tab of the "Page Info" window (also accessible via "Tools > Page Info").
  • Open the Media tab of the "Page Info" window.
  • Select the first image and scroll down though the list with the Down arrow key.
  • If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.
See [[Images or animations do not show]] and http://kb.mozillazine.org/Images_or_animations_do_not_load It is possible that you clicked "Block Images" in the right click context menu while trying to save an image. Check the image exceptions: Tools > Options > Content: Load Images: Exceptions - See [[Options window - Content panel]] *A way to see which images are blocked is to click the favicon (<i>Site Identification</i> icon) on the left side of the location bar. *A click on the "More Information" button will open the Security tab of the "Page Info" window (also accessible via "Tools > Page Info"). *Open the <i>Media</i> tab of the "Page Info" window. *Select the first image and scroll down though the list with the Down arrow key. *If an image in the list is grayed and there is a check-mark in the box "<i>Block Images from...</i>" then remove that mark to unblock the images from that domain.
alixxxx 0 solutions 1 answers

I got the same problem, I just rebooted my router to change my IP and was able to see pictures again, hope it work for you!

I got the same problem, I just rebooted my router to change my IP and was able to see pictures again, hope it work for you!

Question owner

thank u very much:) u are my hero:)

thank u very much:) u are my hero:)
deehall 0 solutions 1 answers

I think it is the Zynga toolbar I added for games on Facebook. Try running w/o extensions to see if that works. If it does, re-add extensions one at a time, trying facebook after each one added, until you have all added. Perhaps you can figure out the one that is the problem like that.

I think it is the Zynga toolbar I added for games on Facebook. Try running w/o extensions to see if that works. If it does, re-add extensions one at a time, trying facebook after each one added, until you have all added. Perhaps you can figure out the one that is the problem like that.
sdn1987 0 solutions 1 answers

Helpful Reply

I found the problem with not being able to see pictures on facebook.com after clicking on them, They would always come up blank. If your using firefox then go to tools on your toolbar once in tools then click on the content tab once on your content tab then you will see 2 Exceptions buttons click on the 2nd Exceptions button and a window will pop up so you can allow or block websites and other stuff.. in that window there is a website ending with fcbk or something like that and it shows as Blocked. Remove that website and add www.facebook.com as Allow. it is the issue that is why you can't view pictures on facebook.com, after you follow all these steps then go back to facebook and click on a picture and Boom there it is!!! I hope this helps!!

I found the problem with not being able to see pictures on facebook.com after clicking on them, They would always come up blank. If your using firefox then go to tools on your toolbar once in tools then click on the content tab once on your content tab then you will see 2 Exceptions buttons click on the 2nd Exceptions button and a window will pop up so you can allow or block websites and other stuff.. in that window there is a website ending with fcbk or something like that and it shows as Blocked. Remove that website and add www.facebook.com as Allow. it is the issue that is why you can't view pictures on facebook.com, after you follow all these steps then go back to facebook and click on a picture and Boom there it is!!! I hope this helps!!
seebwaih 0 solutions 1 answers

it doesn't work. how can I reboot my router to change my IP?

it doesn't work. how can I reboot my router to change my IP?
czygarlicke 0 solutions 1 answers

This finally did it for me and the key was the part about deleting the websites ending with fcbk shown as Blocked. If you delete those and show facebook.com as being OK to see, then you should be good. Thanks to all for posting.

This finally did it for me and the key was the part about deleting the websites ending with fcbk shown as Blocked. If you delete those and show facebook.com as being OK to see, then you should be good. Thanks to all for posting.
lsevier 0 solutions 2 answers

i havent been able to see my facebook pictures on my mac laptop for months. when i am using firefox. i am trying to follow the instructions above and do: "Check the image exceptions: Tools > Options > Content: Load Images: Exceptions - See Options window - Content panel" but when i click "Tools", "Options" doesn't show up in the drop down menu. can someone please help?!

i havent been able to see my facebook pictures on my mac laptop for months. when i am using firefox. i am trying to follow the instructions above and do: "Check the image exceptions: Tools > Options > Content: Load Images: Exceptions - See Options window - Content panel" but when i click "Tools", "Options" doesn't show up in the drop down menu. can someone please help?!
cor-el
  • Top 10 Contributor
  • Moderator
13045 solutions 119474 answers

@lsevier

What is your Operating System?

On other platforms instead of Tools > Options use:

  • Linux: Edit > Preferences
  • Mac: Firefox > Preferences
  • Windows: Firefox > Options or Tools > Options

Press F10 if the menu bar is hidden on Windows and Linux


If images are missing then check that you aren't blocking images from some domains.

  • Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions"
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

You can use these steps to check if images are blocked:

  • Click the "More Information" button to open the "Page Info" window with the Security tab selected (also accessible via "Tools > Page Info").
  • Go to the Media tab of the "Tools > Page Info" window.
  • Select the first image link and scroll down through the list with the Down arrow key.
  • If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

Make sure that you do not block third-party images, the permissions.default.images pref should be 1.

There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.


@lsevier What is your Operating System? On other platforms instead of Tools > Options use: *Linux: Edit > Preferences *Mac: Firefox > Preferences *Windows: Firefox > Options or Tools > Options <i>Press F10 if the menu bar is hidden on Windows and Linux</i> ---- If images are missing then check that you aren't blocking images from some domains. *Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions" *Check that images are enabled: Tools > Options > Content: [X] Load images automatically *Check the exceptions in "Tools > Options > Content: Load Images > Exceptions" *Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key). You can use these steps to check if images are blocked: *Open the web page that has the images missing in a browser tab. *Click the website favicon ([[Site Identity Button]]) on the left end of the location bar. *Click the "More Information" button to open the "Page Info" window with the Security tab selected (also accessible via "Tools > Page Info"). *Go to the <i>Media</i> tab of the "Tools > Page Info" window. *Select the first image link and scroll down through the list with the Down arrow key. *If an image in the list is grayed and there is a check-mark in the box "<i>Block Images from...</i>" then remove that mark to unblock the images from that domain. Make sure that you do not block third-party images, the permissions.default.images pref should be 1. *http://kb.mozillazine.org/Images_or_animations_do_not_load There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images. ---- *http://kb.mozillazine.org/Images_or_animations_do_not_load *https://support.mozilla.org/kb/Images+or+animations+do+not+show
lsevier 0 solutions 2 answers

thank you for your reply. my operating system is the Mac. So i do: Mac>Firefox>Preferences What do i need to do next? Thanks!

thank you for your reply. my operating system is the Mac. So i do: Mac>Firefox>Preferences What do i need to do next? Thanks!
cor-el
  • Top 10 Contributor
  • Moderator
13045 solutions 119474 answers

Did you check Tools > Page Info > Media for any grayed images?

You can use these steps to check if images are blocked:

  • Click the "More Information" button to open the "Page Info" window with the Security tab selected (also accessible via "Tools > Page Info").
  • Go to the Media tab of the "Tools > Page Info" window.
  • Select the first image link and scroll down through the list with the Down arrow key.
  • If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.
Did you check Tools > Page Info > Media for any grayed images? You can use these steps to check if images are blocked: *Open the web page that has the images missing in a browser tab. *Click the website favicon ([[Site Identity Button]]) on the left end of the location bar. *Click the "More Information" button to open the "Page Info" window with the Security tab selected (also accessible via "Tools > Page Info"). *Go to the <i>Media</i> tab of the "Tools > Page Info" window. *Select the first image link and scroll down through the list with the Down arrow key. *If an image in the list is grayed and there is a check-mark in the box "<i>Block Images from...</i>" then remove that mark to unblock the images from that domain. *http://kb.mozillazine.org/Images_or_animations_do_not_load *https://support.mozilla.org/kb/Images+or+animations+do+not+show
Suicheeks 0 solutions 1 answers

Thank you SO much!

'''''Thank you SO much!'''''
sonaliam 0 solutions 1 answers

Hi, In our organization only for few hour we r able to view facebook othertime it remains banned. But during that hours, I am not able to view photos on my facebook account on my PC in organization and only i am not able to see photos, others people can see photos on their facebook account. I tried on others PCs also but no use. I can view photos on my facebook at home.

Hi, In our organization only for few hour we r able to view facebook othertime it remains banned. But during that hours, I am not able to view photos on my facebook account on my PC in organization and only i am not able to see photos, others people can see photos on their facebook account. I tried on others PCs also but no use. I can view photos on my facebook at home.