X
Tap here to go to the mobile version of the site.

Support Forum

Firefox cannot open certain sites

Posted

When I try to log onto a secure website, such as a bank or tax office, when you hit the log on button, firefox opens a new window, not in a tab, with just the address bar at the top saying search bookmarks and history, and goes no further. This has only happened recently, the problem does not occur in safari.

When I try to log onto a secure website, such as a bank or tax office, when you hit the log on button, firefox opens a new window, not in a tab, with just the address bar at the top saying search bookmarks and history, and goes no further. This has only happened recently, the problem does not occur in safari.

Additional System Details

Sites Affected

https://bp.ato.gov.au/

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • http://www.facebook.com/fbplugin/
  • iPhoto6
  • Game Launch Browser Plug-in for Tenderfoot Games
  • Yahoo! Installer Plug-in provides application installation support
  • Unity Web Player lets you experience dazzling interactive 3D right in your browser. For more information, visit Unity .
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.0
  • Office Live Update v1.0
  • 3.0.40818.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Java Plug-In 2 for NPAPI Browsers
  • Plug-In for viewing TV channels powered by RayV
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r53

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

More Information

cor-el
  • Top 10 Contributor
  • Moderator
11992 solutions 111439 answers
Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]]