X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

My navigation toolbar doesn't work properly.

rro
Posted

Normally, after i write the site i want to navigate (e.g : www.yahoo.com), and press enter, the site start navigate automatically. But now, after i press enter, nothing happens. It's not even loading. My enter button is working properly. (i've tried it by writing something on notepad, and the enter button really worked). But at navigation toolbar, after i input the site i want to navigate and press enter, nothing happen. I have to click the arrow at the right side on navigation toolbar to start loading the page. Before, i don't have to do that. I only need to press enter. But now, the enter button didn't work. Anyone can help me?

Chosen solution

The AVG Safe Search toolbar add-on for Firefox has been a cause of this problem in the past. See:


Update Java

  1. You can check your version: http://www.mozilla.com/en-US/plugincheck/
    • Note: plugin check page does not have information on all plugin versions

See: https://support.mozilla.com/en-US/kb/Using+the+Java+plugin+with+Firefox#Installing_or_updating_Java


Update Shockwave Flash (Adobe Flash). A new version was released last week.

  1. You can check your version: http://www.mozilla.com/en-US/plugincheck/
    • Note: plugin check page does not have information on all plugin versions
  2. Use Firefox to Download and SAVE to your hard drive (link in article below)
  3. After download completes, close Firefox
  4. Click on the file you just downloaded and install
  5. After installation, restart Firefox and check your version again.

Download link and other information: https://support.mozilla.com/en-US/kb/Managing+the+Flash+plugin#Updating_Flash

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • np-mswmp
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.0 r32
  • Yahoo! activeX Plug-in Bridge
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

More Information

TonyE
  • Moderator
1041 solutions 8840 answers

This is normally caused by an add-on that is not working properly. To resolve this follow the procedures in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article.

Helper7677 165 solutions 1653 answers

Chosen Solution

The AVG Safe Search toolbar add-on for Firefox has been a cause of this problem in the past. See:


Update Java

  1. You can check your version: http://www.mozilla.com/en-US/plugincheck/
    • Note: plugin check page does not have information on all plugin versions

See: https://support.mozilla.com/en-US/kb/Using+the+Java+plugin+with+Firefox#Installing_or_updating_Java


Update Shockwave Flash (Adobe Flash). A new version was released last week.

  1. You can check your version: http://www.mozilla.com/en-US/plugincheck/
    • Note: plugin check page does not have information on all plugin versions
  2. Use Firefox to Download and SAVE to your hard drive (link in article below)
  3. After download completes, close Firefox
  4. Click on the file you just downloaded and install
  5. After installation, restart Firefox and check your version again.

Download link and other information: https://support.mozilla.com/en-US/kb/Managing+the+Flash+plugin#Updating_Flash

Modified by Helper7677

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96959 answers

Your plugins list shows outdated plugin(s) with known security and stability risks.

  • Shockwave Flash 10.0 r32
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Update the Java plugin to the latest version.

Update the Flash plugin to the latest version.

Maybe remove this plugin as well: Yahoo! activeX Plug-in Bridge

Question owner

It works. I open tools-add ons, and then disable the avg safe search, and now it's working again. Thanks for the help.

robynshere2 0 solutions 1 answers

Helpful Reply

I agree..this stinks..want to get 4.0 off as soon as possible..I want my tool bar back..without a maze of instructions!!!!...why cant they just leave something that works great alone..